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Preface 

About This Manual 

This manual explains how to install, operate and maintain the PA600 II mobile 
computer. 

No part of this publication may be reproduced or used in any form, or by any 
electrical or mechanical means, without permission in writing from the 
manufacturer. This includes electronic or mechanical means, such as 
photocopying, recording, or information storage and retrieval systems. The 
material in this manual is subject to change without notice. 

© Copyright 2009 Unitech Electronics Co., Ltd. All rights reserved. 
Unitech global website address: http:\\www.unitech-adc.com 
Bluetooth is a registered trademark of Bluetooth SIG. 

 

Microsoft, Windows and ActiveSync are either 
registered trademarks or trademarks of Microsoft 
Corporation. Other product names mentioned in this 
manual may be trademarks or Registered trademarks 
of their respective companies and are hereby 
acknowledged. 

 

Unitech is a member of Oracle Embedded Software 
Licensing Program. 
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Regulatory Compliance Statements 

FCC Warning Statement 
This equipment has been tested and found to comply with the limits for a Class 
B digital device, pursuant to part 15 of the FCC rules. These limits are 
designed to provide reasonable protection against harmful interference in a 
residential installation. This equipment generates, uses and can radiate radio 
frequency energy and, if not installed and used in accordance with the 
instructions, may cause harmful interference to radio communications. 
However, there is no guarantee that interference will not occur in a particular 
installation. If this equipment does cause harmful interference to radio or 
television reception, which can be determined by turning the equipment off and 
on, the user is encouraged to try to correct the interference by one or more of 
the following measures: 

–Reorient or relocate the receiving antenna. 
–Increase the separation between the equipment and receiver. 
–Connect the equipment into an outlet on a circuit different from that to 

which the receiver is connected. 
–Consult the dealer or an experienced radio/TV technician for help. 

1. This Transmitter must not be co-located or operating in conjunction with 
any other antenna or transmitter. 

2. This equipment complies with FCC RF radiation exposure limits set forth 
for an uncontrolled environment. To maintain compliance with FCC RF 
exposure compliance requirements, avoid direct contact to the 
transmitting antenna during transmitting. 

3. Any changes or modifications (including the antennas) made to this device 
that are not expressly approved by the manufacturer may void the user’s 
authority to operate the equipment. 

FCC Label Statement 
This device complies with part 15 of the FCC rules. Operation is subject to the 
following two conditions: 
1. This device may not cause harmful interference, and 
2. This device must accept any interference received, including interference 

that may cause undesired operation. 
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Canadian Compliance Statement 
This Class B Digital apparatus meets all requirements of the Canadian 
Interference-Causing Equipment Regulations. 

Cet appareil numerique de la classe B respecte les exigences du Reglement 
sur le material broilleur du Canada. 

The device is certified to the requirements of RSS-139-1 for 2.4 GHz spread 
spectrum devices. 

European Conformity Statement 
Declaration of Conformity with Regard to the R&TTE 1999/5/EC and EMC 
89/336/ EEC directives. 

RoHS Statement 

 

This device conforms to RoHS (Reduction Of Hazardous 
Sub-stances) European Union regulations that set 
maximum concentration limits on hazardous materials 
used in electrical and electronic equipment. 

Taiwan NCC Warning Statement 

交通部電信總局低功率電波輻射性電機管理辦法 (930322) 

根據交通部低功率管理辦法規定： 

第十二條 經型式認證合格之低功率射頻電機，非經許可，公司、商號或使用者

均不得擅自變更頻率、加大功率或變更原設計之特性及功能。 

第十四條 低功率射頻電機之使用不得影響飛航安全及幹擾合法通信；經發現有

幹擾現象時，應立即停用，並改善至無幹擾時方得繼續使用。前項合

法通信，指依電信法規定作業之無線電通信。 

低功率射頻電機須忍受合法通信或工業、科學及醫療用電波輻射性電

機設備之幹擾。 
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Laser Information 

The Unitech PA600 II series is certified in the U.S. to conform to the 
requirements of DHHS/CDRH 21CFR Subchapter J and to the requirements of 
IEC 825-1. Class II and Class 2 products are not considered to be hazardous. 
The PA600 II series contains internally a Visible Laser Diode (VLD) whose 
emissions do not exceed the maximum limits as set forth in the above 
regulations. The scanner is designed so that there is no human access to 
harmful laser light during normal operation, user maintenance or during 
prescribed service operations. 

The laser safety warning label required by the DHHS/IEC for the PA600 II 
series' optional laser scanner module is located on the memory compartment 
cover, on the back of the unit. 
CAUTION! Use of controls or adjustments or performance of procedures other 

than those specified herein may result in hazardous laser light. 
Use of optical instruments with the scanner will increase eye 
hazard. Optical instruments include binoculars, microscopes, and 
magnifying glasses. This does not include eye glasses worn by 
the user. 

Battery Notices 

The PA600 II is equipped with a Lithium-Ion battery pack and backup battery. 
Both batteries will discharge after an extended period of not being used. 

When both batteries are discharged, recharge the unit for 16 hours in order to 
fully charge the main battery and backup battery. Recharge the PA600 II 
through the following: 

1. Plug the USB charging cable to the PA600 II and plug the 5V/2A AC-DC 
adapter to the power jack of the USB charging cable. 

2. Place the PA600 II into the docking station and plug the 5V/2A AC-DC 
adapter to the power jack of the docking station. 
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If the main battery is removed, the backup battery ensures the data on SDRAM 
is safe for up to 6 hours. To prevent data loss, do not leave the PA600 II 
uncharged with the main battery removed for an extended period. For more 
details, refer to page 8, Charging the Battery. 
Note: Rechargeable batteries are advised to replace every year or when 500 

charge/discharge cycles achieved to guarantee optimal performance. It 
is normal that the battery balloons or expands beyond one year or the 
maximum of 500 cycles. Although it does not cause harm, it cannot be 
used again and must be disposed of according to the location's safe 
battery disposal procedures. 
If the performance decrease is greater than 20% in a Lithium-Ion battery, 
the battery is at the end of its life cycle. Do not continue to use, and 
ensure the battery is disposed of properly. 

The length of time that a battery power lasts depends on the battery type and 
how the device is used. Conserve the battery life through the following: 
 Avoid frequent full discharges because this places additional strain on the 

battery. Several partial discharges with frequent recharges are better than 
a deep one. Recharging a partially charged lithium-Ion battery does not 
cause harm because there is no memory. 

 Keep the lithium-Ion battery cool. Avoid a hot car. For prolonged storage, 
keep the battery at a 40% charge level. 

 Do not leave the lithium-Ion battery discharged and unused for an 
extended period because the battery will wear out and the longevity of the 
battery will be at least shorter than half of the one with frequent recharges. 

Battery charge notice 
It is important to consider the environment temperature whenever the 
Lithium-Ion battery pack is charged. Charging is most efficient at normal room 
temperature or in a slightly cooler environment. It is essential that batteries are 
charged within the stated range of 10°C to 45°C. Charging batteries outside of 
the specified range could damage the batteries and shorten their charging life 
cycle. 
CAUTION! Do not charge batteries at a temperature lower than 0°C, which will 

increase the internal resistance to cause heat and make the 
batteries unstable and unsafe. Please use a battery 
temperature-detecting device for a charger to ensure a safe 
charging temperature range. Further, to protect and avoid battery 
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from inflating, the battery is detected for thermal protection and 
will not be charged when the temperature of battery is over 50 
degrees. 

Storage and safety notice 
Although charged Lithium-Ion batteries may be left unused for several months, 
their capacity may be depleted due to build up of internal resistance. If this 
happens they will require recharging prior to use. Lithium-Ion batteries may be 
stored at temperatures between -20°C to 60°C, however they may deplete 
more rapidly at the higher temperature ranges. It is recommended to store 
batteries within normal room temperature ranges. 

Warranty 

The following items covered under Unitech Limited Warranty are free from 
defects during normal use: 

 PA600 II – 1-year limited warranty. 
 Lithium-Ion battery – 6-month limited warranty. 

Warranty becomes void if equipment is modified, improperly installed or used, 
dam-aged by accident or neglect, or if any parts are improperly installed or 
replaced by the user. 

Use only the adapter supplied. Using the wrong adapter may damage the unit 
and will void the warranty. 
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Chapter 1 

Getting Started 

 

Introducing the PA600 II 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
The PA600 II is a rugged, compact and lightweight mobile computer with a 
Windows Mobile 6.1 operating system, integrated laser bar code scanner, 
color LCD with touch screen, keypad, IrDA interface, and wireless 
communication capability. It provides users with a standard Windows-based 
environment for customizing and operating the device. To reduce the total cost 
of ownership, the PA600 II is sealed to meet IP54 standards and has 
undergone multiple drop tests to prevent downtime.    
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Features 
 
Powerful system 
 Window MobileTM Version 6.1 

Classic 
 Intel PXA270 processor with 

speed of up to 624MHz 

Audio 
 Voice recording and playback 
 MIC 
 Speaker 
 Headset Connector 
 Receiver 

System memory 
 128MB (32 bits) SDRAM 
 576MB (H3) Flash ROM 

Wireless connectivity 
 802.11b + g with diversity antenna 
 Bluetooth wireless technology 
 Serial infrared port 

Display 
 3.5-inch QVGA LCD 

touch-sensitive screen 
 320 x 240 resolution 

Expansion slot 
 Accommodates Secure Digital 

High Class (SDHC) memory cards 
and can serve as a SDIO port. 

Bar code scanner 
 Built-in Bar Code Scan Engine 
 Built-in vibrator for scanning 

indication 
 CCD scan engine (optional) 
 Symbol SE950 support 
 UNITECH HAMSTER bar code 

decoder 

Battery life 
 Batch usage with 50% backlight: 

12 hours 
 RF enabled usage with 50% 

backlight: 6 hours 
 Charging time: 4 hours 
 Embedded backup battery cell 

Communication 
 USB Host & Client 
 IrDA 1.2 (SIR) 
 GPRS (Data Only) 
 VOIP support 
 Summit CCX4 Certified 802.11b/g 

WLAN 
 Bluetooth 2.0 + EDR 

User-friendly interface 
 Quick launch hot keys for enabling 

backlight, calibration, software 
key-board, and other device 
management tasks 

 Trigger keys for bar code 
scanning 
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Package Contents 

After opening the box, ensure the following accessories for the PA600 II are 
present: 

  
PA600 II Standard Terminal AC Adapter 

 

 

Battery Pack Stylus 

  

USB Charging Cables Elastic Stylus String 

  

CD-ROM Quick Reference Guide 
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A Tour of the PA600 II Standard 

The following sections describe the main components and features of the 
PA600 II Standard. 

Front Left View 

 

No. Component Description 

1 Status indicator 

Indicates the battery charging and bar code scanning status. 
Green - Battery is fully charged or bar code scanning process 
is completed without error. 
Red - Battery is charging, bar code scanner is fired /activated. 

2 
Left scanner 
trigger button 

Press to activate the bar code laser scanner.  

3 Power button 
If the device is off, press this button to turn it on. Alternatively, 
when the unit is on, this key must be pressed and held down 
for about two seconds in order to turn the device off. 

4 Microphone Enables you to record voice audio. 

5 
Universal 
connector 

Connects your device to a USB charging/communication 
cable. This USB cable connects to the computer’s USB port 
and accepts the 5V AC adapter to provide power to the 
PA600 II. See the detailed description below for further 
instructions. The unit can simultaneously recharge and 
perform an Activesync operation. You can also use it to 
connect peripheral hardware, such as a docking station, to 
your device. This port can also support USB for devices such 
as a USB scanner, keyboard, or USB memory key. 

8 



 
 

5 
 

6 Keypad 
Keypad interface for controlling the PA600 II. See Keypads 
and Function Buttons on page 14 for more information. 

7 
LCD Touch 
screen 

Displays the applications and data stored on your device. It is 
touch-sensitive and responds to the stylus or finger. 

8 Speaker Enables you to hear audio from the PA600 II. 

Back View 

 

No. Component Description 

9 
Battery 
compartment 

Houses the Removable and rechargeable battery pack 

10 
Battery 
compartment 
release latch 

Opens the battery compartment. 

11 Reset button 
Press the end of the stylus into the button to reset your 
device. 

12 Handstrap Enables you to securely hold the PA600 II while using it. 

13 Speaker Enables you to hear audio from the PA600 II. 

14 Strap holder 
Attachment location for holding hand strap, carrying strap, 
and stylus. 

15 
Memory card 
slot 

Accommodates Secure Digital High Class memory cards and 
can serve as a SDIO port. 

16 
Bar code 
scanner window 

Used to scan bar codes. 

17 Earphone jack 
Connects to audio line-out devices (earphones or 
headphones) for use in noisy environments. 
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18 Stylus 
Enables you to interact with the operating system. To use the 
stylus, remove it from its holder and hold it the same way you 
hold a pen or pencil. 

19 
Right scanner 
trigger button 

Press to activate the bar code laser scanner.  

20 
Infrared (IR) 
port 

Uses infrared technology to transmit and receive data from 
other IR-enabled devices. 

 

Getting Started 

This section explains how to install and charge the battery, how to check 
battery status, how to turn on the PA600 II, and how to calibrate the screen. 

Installing the Battery 

WARNING! There is a risk of fire and burns if the battery pack is handled 
improperly. DO NOT disassemble, crush, puncture, short external 
contacts, or dispose the battery pack in fire or water. DO NOT 
attempt to open or service the battery pack. Dispose of used 
batteries according to local recycling guidelines in your area. 

A backup battery cell is embedded into your device to prevent data loss in 
instances when the removable battery pack is removed or completely 
discharged. The backup battery will keep the data and system settings for up 
to 6 hours if the main battery is removed. 

NOTE: To enable the internal battery cell to provide backup power supply, 
charge your device with the main battery pack for at least 16 
hours. 

1. Open the battery compartment by pushing the latch in the direction of the 
arrow and lifting up. 
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The battery compartment is displayed: 

2. Position the battery pack, making sure the 
battery contacts are aligned with the contacts 
in the compartment and the battery is placed 
on top of the plastic tab, as shown in the 
following illustration.  

3. Slide the battery pack into the battery bay 
while simultaneously pulling the plastic tab 
and securing clip until the battery clicks into 
place. 

4. Replace the battery compartment cover. 

 

 
 
 

Charging the Battery 
Before using the PA600 II for the first time, you need to charge it for about 16 
hours. After that, you can charge the PA600 II every day to recharge the 
battery to full capacity. Charge the PA600 II using the USB charging cable or 
the docking station. 
CAUTION! Operating the PA600 II for the first time without the AC adapter, 

and without fully charging the backup battery may result in loss of 
data stored in RAM memory. When the battery is removed, the 
backup battery retains RAM data in memory for 6 hours, please 
charge the battery for the period to avoid the data loss in RAM 
memory. 

NOTE: To enable the internal battery cell to provide backup power supply, 
charge your device with the main battery pack for at least 16 hours. 

Plastic tab 

Securing clip 

Compartment contacts 
Plastic battery tab 
Battery securing clip 
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Charging the Battery using the USB Cable 
1. Press and hold the connector button on the USB charging cable and 

connect it to the PA600 II. 
2. Plug the AC adapter cable into the power jack on the USB charging cable. 
3. Connect the AC adapter into an electrical outlet. 

 

Charging the Battery with the Docking Station 
1. Plug the AC adapter cable into the power jack on the docking station, then 

connect the AC adapter into an electrical outlet. 

 

2. Slide the device into the docking station until it 
clicks into place. 

3. The connection is secure when the bottom 
edge of the device is aligned with the docking 
station, and the LED indicator on the device 
lights up red.  
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LED Status 
 LED Status 

Solid Red Charging 
PA600 II 

Solid Green Charging complete 

 Power LED Power ON 
 Charging LED Charging (For Spare Battery 

Only) 
Docking Station 

 Sync LED Synchronization taking place 

Checking the Battery Status 
If the battery level becomes low in the course of normal use, a status icon 
appears on the device screen indicating low or very low battery status. In both 
cases, perform an Active-Sync operation to back up your data, and then 
recharge your device as soon as possible. 

If the battery level reaches a low status, the device will enter sleep mode and 
cannot be powered up until the battery is charged. Windows Mobile 6.1 will 
retain installed applications and data when the main battery is completely 
drained for extended periods of time. 

Connecting the PA600 II to a PC 
Use the USB cable to connect the PA600 II to a PC to use with ActiveSync. 
1. Press and hold the connector button on the USB charging cable and 

connect it to the PA600 II (1). 
2. Plug the USB connector into the USB port on the PC and connect the AC 

adapter into the USB connector (2). 
3. Connect the AC adapter into an electrical outlet (3). 
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Turning the PA600 II on for the First Time 
After you have initially charged your device for about 12 hours, the device is 
ready to be used. You can now start up your device where you’ll calibrate the 
display, learn some basic stylus usage, and set up the system time zone, date 
and time. 

Powering On 
1. Turn on your device by pressing the power 

button on the front panel. 

NOTE: The PA600 II screen ships with a 
protective plastic film. You may remove this if 
desired by peeling from one corner. The screen 
will be more susceptible to scratching without 
the film, but will be more readable. 

2. The Unitech PA600 II welcome screen 
appears for a moment followed by the 
Windows CE screen. 

 

Calibrating the PA600 II Screen 
The calibrate screen automatically appears when the unit is powered-on for 
the first time or after the system is reset. 

To calibrate the screen at any time, follow these instructions. 
1. Tap Start → Settings, and then switch to 

the System tab. 
2. Tap the Screen icon. 

Or press the Func key and ESC key 
simultaneously. 
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The Screen Settings window appears. 
This window enables you to customize the 
screen settings. 

 

3. Tap Align Screen to calibrate the screen. 
The align screen window appears. 

4. Tap the cross hair firmly and accurately. 

 
The cross hair will move to another location. 

 

5. Continue tapping the cross hairs until the 
screen has been calibrated. 
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Chapter 2 

Using the Hardware 

 

Keypads and Function Buttons 

The keypad enables you to enter information and interact with the PDA 
operating system and also operate secondary functions using the function 
button. When the green function button is pressed, the green icon functions on 
the keypad become available. 

When the Function button  is pressed, 
an icon appears in the operating system. 

 

The following table describes the keypad keys. 

1  Turns the PA600 II ON and OFF. 2  Function keys 

3  Number 1, Left soft key 4  Tab, Windows key opens 

5  2, a, b, c, Up key 6  7, p, q, r, s, brightness - 

7  3, d, e, f, Right soft key 8  8, t, u, v, Down key     

9  Enter key, OK 10  9, w, x, y, z, brightness + 
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11  
Back space, Escape key 12  Alpha 

13  4, g, h, i, Left key 14  Asterisk, Illuminates keypad 

15  5, j, k, l 16  Number 0, space 

17  6, m, n, o, Right key 18  Period, Pound 

19  Up button 20  Down Button 

 

Adjusting the Screen Brightness 
 
Adjust the screen brightness by pressing the 
Function button to enable the soft keys and 
pressing the 7 (decrease brightness) or 9 
(increase brightness) buttons. 

 

 

Using the Stylus 
CAUTION!  Never use anything other than the stylus on the screen. Using 

another object as a stylus may cause permanent damage. 
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1. Remove the stylus from its holder. 

 

2. Hold the stylus as you would a pencil. 
3. To make a choice from a menu, lightly tap the tip of the stylus on that 

choice. 
4. To write data into a field on a form, use the stylus to print the letters or 

numbers. Use very light pressure. 

Using the SD/MMC memory card 
Your device has an expansion slot compatible with a range of SD and MMC 
storage cards, which are primarily used to back up or transfer files and data. 
The slot also sup-ports SDIO cards for added connectivity options. 

Inserting a Storage Card 
1. Remove the two screws from the SD 

compartment cover and remove the cover. 
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2. Insert the SD card with the notched corner 
as shown by the icon on the case. 

 

3. Push the card into the slot until you feel the SD card click into place; this 
will signal that the card is properly seated within the slot. The card is 
secure when it is not protruding from the slot. The SD compartment cover 
can be screwed back into place when a SD/MMC card is inserted. 

Removing a Storage Card 
1. Remove the two screws from the SD compartment cover and remove the 

cover. 
2. Press the card in and release. The card pops out. 
3. Remove the card from the slot. 

Using the Laser Scanner 
The PA600 II has an integrated laser scanner that reads all major bar code 
labels with excellent performance. 
NOTE:  Reading software must be enabled in order to operate the scanner. 

This can be a user-loaded application or a pre-loaded utility such as 
Scanner Setting or Scan2Key. 

Activate the laser scanner by pressing either 
one of the trigger keys located on the left and 
right side of the unit. 

The PA600 II has a built-in Scanner Setting 
utility that allows you to test the device’s bar 
code scan function.  
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1. To launch Scanner Settings, tap Start → 

Settings → System → Scanner Settings. 

 

2. The Scanner Control Panel opens. 
From here you can configure bar code scanner 
parameters such as enabling or disabling bar 
code symbologies, setting data transmission 
options, configuring magnetic and proximity 
reading options, and setting power management 
options. 

 

3. To test the bar code scanner, tap the Test 
tab. 

4. Tap Tools. 
5. Tap Enable Scan. 
6. To perform auto scan, tap Tools --> Auto 

Scan --> Start auto-scan. 
7. Choose Interval: 3 secs. 
8. Tap Start. 
9. Laser scan every 3 seconds and bar code is 

scanned automatically. 
10. Tap Tools --> Auto-Scan --> Stop AutoScan. 
11. To enable the scanner outside of the test 

tab, user must enable Scan2Key.exe.This 
can be done via the To Kpd tab. 
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12. Check the box labeled “Start 
Scan2KeyWhen Exit and tap OK at the top 
right. The scanner will be enabled and 
scans will be directed to the keyboard 
buffer. 
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Chapter 3 

Getting Connected 

 

Establishing Device-PC Connection 

Installing Microsoft ActiveSync 
In order to exchange data between your computer and the PA600 II, Microsoft 
ActiveSync must be installed on your computer. Use the USB charging cable 
that comes with your device to connect the device to your computer. 
NOTE:  If you have a previous version of the Microsoft ActiveSync installed in 

your computer, uninstall it first before installing the latest version of 
Microsoft ActiveSync. 

To install Microsoft ActiveSync on your computer: 
1. Close any open programs, including those that run at startup, and disable 

any virus-scanning software. 
2. Download the ActiveSync software from the Microsoft ActiveSync 

Download page at http://www.microsoft.com/windowsmobile/ 
downloads/activesync42.mspx. 

3. Browse to the location of the 
downloaded file, and double-click it. 
The installation wizard begins. 
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4. Click Next. You are prompted to read 
the End User License Agreement 
(EULA). 

 

5. Accept the license agreement terms 
and click Next. You are prompted for 
user information. 

 

6. Type the user name and 
organization and click Next. You are 
prompted for the destination folder. 

 
7. Select a drive to install the program 

to and click Next. The installation 
wizard has gathered the information 
it needs to install ActiveSync and 
prompts you to begin installation. 
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8. Click Install. The program begins 
installation. 

 
After the program has finished installing 
you see the following screen. 

 
9. Click Finish. You may be prompted to restart your computer. 

After you have installed ActiveSync and restarted your computer, the 
ActiveSync icon  appears in your computer’s system tray as shown, and 
ActiveSync Connection Wizard starts. For detailed information on how to use 
ActiveSync on your computer, start ActiveSync then click Help → Microsoft 
ActiveSync Help. 

Connecting the Device to Your Computer 
1. After ActiveSync has been installed, connect the USB charging cable to 

the universal connector on the bottom of your device. If necessary, 
connect an adapter. Refer to Connecting the PA600 II to a PC on page 9. 

2. Plug the other end of the USB charging cable into a USB port on your 
computer. 

3. Turn the device ON. 
4. ActiveSync starts automatically and configure the USB port to work with 

the PA600 II. The New Partnership setup wizard will automatically start. 
NOTE:  If ActiveSync doesn’t start automatically, click Start → Programs → 

Microsoft ActiveSync. 
If a message appears indicating that it is unable to detect a 
connection, click the Cancel button and manually configure the 
communication settings. 

5. Follow the onscreen instructions. 
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6. When the configuration process is 
complete, the ActiveSync window 
appears. 

 
7. Synchronization will be initialized and will take place if you’ve chosen to 

synchronize periodically or upon connection. 
NOTE:  Your computer can create partnerships with multiple devices. Also, a 

single PA600 II can create a partnership with up to two computers. 

Synchronizing with Your Computer 
Synchronization takes place according to the options you choose while setting 
up ActiveSync on your computer. If you accept the default (On Connect) 
synchronization option in the Microsoft ActiveSync Setup Wizard, you’ll be able 
to simply connect your PA600 II to your desktop computer and synchronization 
will take place. 

If you have not enabled the On Connect feature in Active Sync, you can start 
Active-Sync in either of the following ways: 
 On your computer, double-click My Computer → Mobile Devices folder. 
 Connect the USB cable between the computer and PA600 II. 

Connection options 
You can set remote synchronization with your computer using the following 
connection options: 
 USB connection 
 Infrared connection 
 Bluetooth connection 
 WiFi connection 
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USB Connection 
To synchronize with your computer using a USB connection: 
1. Open ActiveSync. 
2. Connect your device to your computer using the USB charging cable. 
3. Initiate the connection by tapping Start → 

Programs → ActiveSync. 
4. Tap Menu → Connections. 
5. Select Synchronize all PCs using this 

connection check box. 
6. Select a baud rate or cable type connection. 
7. Tap OK. 

 

Infrared Connection 
The infrared port allows you to synchronize information with an infrared 
enabled computer. Align the infrared port of your device with the infrared port 
on the computer. 

This method is ideal for quickly switching between multiple devices since there 
are no cables or adapters to change. 

PERFORM THE STEPS BELOW ON YOUR COMPUTER: 
a. Configure an infrared port on your computer following the 

manufacturer’s instructions. 
b. Once your computer’s IR port is ready, open ActiveSync. 
c. Click File → Connection Settings. 
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d. Check Allow connections to one of 
the following and select Infrared 
Port (IR) from the drop-down list. 

e. Click OK. 

 

PERFORM THE STEPS BELOW ON YOUR DEVICE: 
a. Align the IR port of your PA600 II with that on your computer so that 

they are unobstructed and within close range. 
b. Initiate connection by tapping Start 
→ ActiveSync → Menu → 
Connect via IR. 

c. Tap Sync. 

 

Bluetooth Connection 
Your device is equipped with Bluetooth wireless technology that you can use to 
synchronize information with a computer equipped with a Bluetooth adapter or 
access point. Bluetooth wireless technology allows you to communicate with 
the computer whenever it is within range. 
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Follow these instructions to set up a Bluetooth connection. 
1. Tap Start→ Settings→  Connections   

→Bluetooth→Mode and check Turn on 
Bluetooth. 

 

2. Tap Devices→New Partnership… 

 

3. Select a device from the list and tap 
Next. 
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4. You are prompted for a passkey. Enter 
the Passkey. 

 
5. On the PC screen, you are prompted to 

enter the Bluetooth PIN Code 
Request.5. Enter the same Bluetooth 
PIN Code you entered in step 4. 

 

SELECT SERVICE. CHECK ACTIVESYNC. TAP FINISH. 
6. To preserve battery power, be sure to end the Bluetooth ActiveSync 

connection when synchronizing is complete. Tap OK. 
7. From Start > Program, double tap ActiveSync. 
8. Tap Menu at the bottom right corner. Select Connect via Bluetooth. 

Terminal connects to the host via Bluetooth Activesync. 

WiFi Connection 
The terminal comes with built-in RF functionality. After setting the network 
successfully, it will connect to the LAN network automatically. Suspend and 
warm start will always resume the auto reconnection. 
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Do the network settings. 
(For PA600 II Mobile) 
1. Tap the RF icon at the bottom of the 

screen. 

 

2. A selection menu pops up. Select 
“Enable Wireless”. 

3. Once the RF card is detected, a dialog 
pops up. 

 

4. Select a network SSID to connect to. 
Select one of the networks. Tap OK. 

 

5. Select “The Internet”. Tap “Connect”. 
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6. Enter the network key. Tap “Connect”. 

 

7. Icon turns to double arrow, indicating 
that the RF connection is running. 

 

8. If you do not need the RF connection, you can repeat steps 1 ~ 2 and 
select “Disable Wireless”. 

Synchronizing Information 
All files created on the device are stored in My Document/PA600 II My 
Document folder (if the designated device name is PA600 II). You can view 
files by double-clicking the PA600 II My Documents icon on your computer. 

If you have enabled file synchronization, your PA600 II files are automatically 
synchronized in the My Documents folder on your computer, unless a different 
name was chosen for PA600 II. 

Synchronization Options 
Synchronization options can be modified, including when you synchronize and 
what gets synchronized. In the Mobile Device window, click Tools → Sync 
Options. 

For each type of information, the synchronization process can be hastened by 
limiting the amount of data to be synchronized. To do this, select a service and 
click the Set-tings button. After enabling a service, you must close and reopen 
the ActiveSync. 
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Using ActiveSync to Exchange Files 
You can use ActiveSync to exchange information from your device to your 
computer and vice versa. Changes you make to the information on one 
location will not affect the information on the other one. If you want to 
automatically update information on both your device and computer, 
synchronize the information instead. 

You can copy two types of information to your device: files and Pocket Access 
Windows CE Store information. 

The procedure below only applies to copying files. Refer to the ActiveSync 
Help on your computer for instructions on how to copy Pocket Access 
Windows CE Store information. 
NOTE: Files created on your computer may need to be converted by 

Active-Sync so that they can be viewed and edited on your device, 
and vice versa. 

To copy files: 
CONNECT YOUR DEVICE TO YOUR COMPUTER. 

1. In ActiveSync on your computer, click 
Explore. 

 

Windows Explorer opens the Mobile Device window for your device. 
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2. Locate the file that you want to copy on your device or computer. 
3. Do either one of the following: 

 To copy the file to your device, right click the file and click Copy. Place 
the cursor in the desired folder for your device, right-click, and then 
click Paste. 

 To copy the file to your computer, right-click the file and click Copy. 
Place the cursor in the desired folder for your computer, right click, 
and then click Paste.
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Chapter 4 

Bar Code Scanner Programs 

 

Scan2Key 
The Scan2Key application routes input from a scanner port to a keypad buffer, 
making all input from the scanner emulate input from the keypad. Using 
Scan2Key, scanned data can be directed from the scanner port to any waiting 
(active/focused) text editor such as MS Mobile Word or a text box in an 
application. 

Scanner Setting 
When it is necessary for the user to change the default bar code symbology for 
a different application, the Scanner Control Panel provides the ability to 
change default symbology, place delimiter characters behind scanned data, 
and save the settings. 
Tap Start → Settings → System → Scanner 
Settings to display the Scanner Control 
Panel. 
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Bar code Symbologies 

Bar code 

Symbology 

Enable / 

Disable 

Char Check 

/ Digit 

verification 

Transmit 

Check 

Char/digit 

Max/Min 

Length 

Leading 

Digit 

Transmit 

Others 

Bookland 

EAN 

YES      

Codabar YES YES YES   Transmit 

Start/Stop bits, 

CLSI format, 

*data length 

Code 11 YES  YES   * check digits, 

*data length 

Code 128 YES     *data length 

Code 32 YES     Transmit Tailing 

digit 

Code 39 YES YES    For ASCII, 

Transmit 

Start/Stop bits, 

Function Code, 

Double label 

decoding,*data 

length, *double 

labels 

separator 

Code 93 YES  YES   *data length 

Deta Code YES YES YES    

EAN 128 YES  YES   Transmit Code 

ID, * Field 

separator 

EAN 13 YES YES     

EAN 8 YES YES    * Not suppress 

first or last digit, 

*data length 

Interleaved 

2 of 5 

YES YES YES   Fixed Length, * 

Not suppress 
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Bar code 

Symbology 

Enable / 

Disable 

Char Check 

/ Digit 

verification 

Transmit 

Check 

Char/digit 

Max/Min 

Length 

Leading 

Digit 

Transmit 

Others 

first or last digit, 

*data length 

Label Code 

IV&V 

YES  YES    

MSI/Plessey YES  YES   * Check digit 

double module 

10, * data 

length 

Interleaved 

2 of 5 

YES YES YES   Fixed Length, 

*Data Length 

Telepen YES     *Standard 

Character Set 

UPC A YES  YES  YES  

UPC E YES  YES  YES Zero 

Expension,NSC 

UPC/EAN 

Group 

     Supplement 2, 

Supplement 

5,Insert Space 

before 

supplement, 

most have 

supplement, 

*Add-on code 

try level 

* adjustable Scanner 

Control 

Panel, V 3.0 
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Chapter 5 

Advanced Settings 

 

Adjusting Settings 
This section describes how to adjust the settings of your device to 
accommodate your work habits. 

To access Settings, tap Start → Settings. 

 

The Settings screen appears. 
From here can adjust such user configurable 
items as the backlight, auto power off timer, 
system volume, and processor speed. You 
can also assign functions to buttons, 
configure menus, enter owner information, 
and set up connections. 
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Checking the Main and Backup Battery Status 
This section describes how to view the power level for both the main and 
backup battery. To minimize power consumption, you can define settings for 
the auto-off function and the processor’s operation speed. 

To check the main and backup battery status: 

1. Open Power Properties.  
 If the Plug or Battery icon appears 

on your device, double-tap the icon 
to bring the Power Properties 
screen. 

 

 Tap Start →  Settings →  System → 
Power. 

 

The Power screen appears. 
2. The battery menu item displays the 

status of the main and backup batteries. 
On the screen shown here, both 
batteries are at almost 100% charge. 

NOTE: It is necessary to charge the battery 
when the charge is below 10%. If 
the battery does not accept a 
charge, contact Technical Support.  
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Extending Battery Life 
You can extend the PA600 II battery life by doing either of the following: 
 Change the automatic power settings 
 Minimize the use of the backlight 

Changing the Automatic Power Settings 
The PA600 II will enter idle mode when there is no task, or all tasks are waiting 
for input. In default setting, the PA600 II automatically turns itself off if it 
remains idle for 3 minutes and when there is no external charging power 
connected. Pressing the power button returns the PA600 II to the same point at 
the time of automatic shutdown. 

To change the automatic power settings: 
IN THE POWER SCREEN TAP THE ADVANCED TAB. 

1. Tap the automatic shut off time arrow to 
select from a list of time periods. The 
available time periods are 1, 2, 3, 4, and 
5 minutes. 

2. This function can also be activated 
when the PA600 II is plugged into the 
power adapter or placed in its docking 
station by tapping the On external 
power check box and then tapping the 
arrow to select from a list of time 
periods. The available time periods are 
1, 2, 5,10, 15 and 30 minutes. 

 

Adjusting Backlight Setting 
If the power consumption of the LCD backlight is high, turn off the backlight 
function if it is not necessary. 

If a backlight is required, set “automatically turn off the backlight” function. To 
change backlight settings: 
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1. Tap Start → Settings → System. 
2. Tap Backlight. 

 

3. Do any of the following: 
 In the Battery Power or External 

Power tab, tap the “Turn off 
backlight if device is not used for” 
check box, and select the amount 
of time before the unit turns off the 
backlight while running in battery 
power mode from the drop-down 
list. 

 Tap “Turn on the backlight when...” 
checkbox to activate the backlight 
when the screen is tapped or a key 
is pressed. 

 

 In the Brightness tab, tap and drag 
the slider to choose a dimmer 
backlight when operating on 
battery power. 
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Viewing Flash Memory Files 
The Flash Storage folder is a rewritable location for programs or data files. The 
benefit of this feature is that files and programs saved in Flash Storage are 
unaffected by the PA600 II power status. 

To access the Flash Memory files: 
CLICK MY DEVICE > FLASH STORAGE 

To transfer files to Device’s Flash Memory: 
CONNECT THE DEVICE TO YOUR COMPUTER BY ACTIVESYNC. 

1. On your computer’s Active Sync, click Mobile Device > Flash Storage. 
2. Select the file that you want to transfer. 
3. Drag the file from your terminal’s flash storage folder to your computer’s 

folder or drag the file from your computer’s folder to the terminal’s flash 
storage folder. 
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Performing a hardware reset 
You may have to perform a reset if the device freezes (i.e., the device no 
longer responds to the buttons on the screen). 

A soft reset allows your device to get a fresh start, similar to rebooting a 
computer. This will restart your device and adjust memory allocation. All 
records and entries are retained after a soft reset. Unsaved data in open 
programs may in some cases be lost. 

Performing a Warm Boot 
1. Remove the stylus from its holder. 
2. Lightly press the tip of the stylus to the reset button located on the rear of 

the PA600 II. 
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Performing a Cool Boot 
A hard reset cuts off power to your device, erasing all records and entries, 
deleting all programs you have added, and restoring the device to default 
factory settings. 

Never perform a hard reset unless a soft reset does not correct your problem. 
When you perform your next ActiveSync operation, you can restore any data 
that you previously synchronized to your computer or you can restore data that 
you backed up to a storage card. 
NOTE: When you perform a hard reset, the date and time settings are not 

retained. Formats, preferences, and other settings are restored to 
their default factory settings. 

Method 1: 
Follow these instructions to perform a cool boot. 
1. Press and hold the Func + Backspace key. 

 

2. While holding the Func key and Backspace 
key, insert the tip of the stylus into the reset 
hole on the back of the PA600 II. Press and 
hold the reset button until you see the 
Unitech splash logo screen. Wait 5 seconds 
and then release the Func key and 
Backspace key.  

NOTE: The system is returned to the default settings. All registry settings and 
all files (include the hidden files) are returned to their original factory 
defaults. 
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Method 2: Registry Cleanup 
1. Press and hold the TAB key. 

 

2. While holding the TAB key and Func key, 
insert the tip of the stylus into the reset hole 
on the back of the PA600 II. Press and hold 
the reset button until you see the Unitech 
splash logo screen appear. Wait for 5 
seconds and then release the TAB and Func 
key.  

NOTE: All registry settings are returned to default settings. Applications and 
any data is retained. Files in the Flash Storage are retained. 
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Appendix I 

Advanced Settings 

 
CPU PXA270 624Mhz 

Memory 
SDRAM: 128MB (32 bits) 
Flash ROM: 576MB (H3) 

OS Window MobileTM Version 6.1 Classic 
Keypad 20-key alpha-numeric keypad with backlight 

Display 
240x320 QVGA, Color Transflective TFT, with touch screen, 
backlight and sunlight readable LCD 

Scanner 
Laser scan engine, CCD scan engine optional 
Scan rate: 104 scans/sec. ± 12 scans/sec. (bi-directional) 
Scan Angle: 47o±3o default / 35o±3o reduced 

Indicator LED, Vibrator 

Communication 

USB Host & Client V1.1 
IrDA 1.2(SIR) 
Summit CCX4 Certified 802.11b/g WLAN 
Bluetooth 2.0 + EDR 

Audio 
MIC 
Speaker AMP 1W 
Headset Connector 

Expansion Slot SDIO 1.2a, SDHC supported 

Power Source 

Main Battery: 3.7V 2200mAh / 3300mAH (optional) Li-ion 
battery pack 
Backup Battery: One rechargeable Ni-MH backup battery with 
2HR backup time 
Operation Hours: Up to 11 hours (2200mAH) and 15 hours 
(3300mAH), depending on configuration and application 

Enclosure 
Weight: 10 ounces with battery (11 ounces with 3300mAH 
battery) 
Dimension: Approximately 5.8”L x 1”H x 3.3”W 

 
 

Operating temperature: 14oF to 122oF (-10oC to 50oC) 
Storage temperature: -4oF to 140oF (-20oC to 60oC) 
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Environmental 

Relative Humidity: 5% ~ 95%(non-condensing) 
Drop test to Concrete: 4 feet 
Environmental Sealing: IP64 (Front Side IP65) 

Models 
BT+WLAN 
BT Only 

Regulatory 
Approvals 

CE, FCC, BSMI, VCCI, CCC, RoHS compliant 

Accessories 

USB Desktop Cradle with Battery Charger 
4 Slots Battery Charger 
4-Slot Multi-Bay Ethernet Cradle 
Extension Battery 3300mAH 
Vehicle Cigarette Quick Charging cable 
Professional Vehicle Cradle (regionally available) 
Holster (regionally available) 

Software 

Microsoft Visual Studio 2005 
Microsoft Windows Mobile 6 SDK for Pocket PC 
Unitech PA600 SDK 
Oracle Database Lite 



 
 

43 
 

 

Appendix II 

Worldwide Support 
 
Unitech’s professional support team is available to quickly answer questions or 
technical-related issues. Should an equipment problem occur, please contact 
the nearest Unitech regional service representative. For complete contact 
information please visit the web sites listed below: 

Region 
Web Site 

Global Operation Center www.ute.com  

Unitech Asia Pacific & Middle East apac.ute.com  

Greater China Division cn.ute.com  

Unitech Japan jp.ute.com  

Unitech America us.ute.com  

Unitech Latin America latin.ute.com  

Unitech Europe eu.ute.com  

 


