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Document Change Record 
This page records changes to this document. The document was 
originally released as Revision 001.

Version 
Number Date Description of Change

005 12/5/08 Updated procedure for installing 
battery. Added chapters on: 
“Creating and Using RFID 
Applications” and “Upgrading 
and Troubleshooting.”

004 10/30/07 Added procedure for configuring 
IP4 as a keyboard wedge.
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Before You Begin
This section provides you with safety information, technical 
support information, and sources for additional product 
information.

Safety Information
Your safety is extremely important. Read and follow all warnings 
and cautions in this document before handling and operating 
Intermec equipment. You can be seriously injured, and 
equipment and data can be damaged if you do not follow the 
safety warnings and cautions.

This section explains how to identify and understand dangers, 
warnings, cautions, and notes that are in this document. You 
may also see icons that tell you when to follow ESD procedures 
and when to take special precautions for handling optical parts.

Global Services and Support
Warranty Information
To understand the warranty for your Intermec product, visit the 
Intermec web site at www.intermec.com and click Support > 
Returns and Repairs > Warranty.

A warning alerts you of an operating procedure, practice, 
condition, or statement that must be strictly observed to 
avoid death or serious injury to the persons working on the 
equipment.

A caution alerts you to an operating procedure, 
practice, condition, or statement that must be strictly 
observed to prevent equipment damage or destruction, 
or corruption or loss of data.

Note: Notes either provide extra information about a topic or 
contain special instructions for handling a particular condition 
or set of circumstances.

http://www.intermec.com
http://www.intermec.com
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Disclaimer of warranties: The sample code included in this 
document is presented for reference only. The code does not 
necessarily represent complete, tested programs. The code is 
provided “as is with all faults.” All warranties are expressly 
disclaimed, including the implied warranties of merchantability 
and fitness for a particular purpose.

Web Support
Visit the Intermec web site at www.intermec.com to download 
our current manuals (in PDF). To order printed versions of the 
Intermec manuals, contact your local Intermec representative or 
distributor.

Visit the Intermec technical knowledge base (Knowledge Central) 
at www.intermec.com and click Support > Knowledge Central 
to review technical information or to request technical support 
for your Intermec product.

Telephone Support
In the U.S.A. and Canada, call 1-800-755-5505. 

Outside the U.S.A. and Canada, contact your local Intermec 
representative. To search for your local representative, from the 
Intermec web site, click About Us > Contact Us.

Service Location Support
For the most current listing of service locations, go to 
www.intermec.com and click Support > Returns and Repairs 
> Repair Locations.

For technical support in South Korea, use the after service 
locations listed below:

AWOO Systems 
102-1304 SK Ventium 
522 Dangjung-dong 
Gunpo-si, Gyeonggi-do Korea, South 435-776 
Contact: Mr. Sinbum Kang 
Telephone: +82-31-436-1191 
E-mail: mjyun@awoo.co.kr

http://www.intermec.com
http://www.intermec.com
http://www.intermec.com
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IN Information System PTD LTD 
6th Floor 
Daegu Venture Center Bldg 95 
Shinchun 3 Dong 
Donggu, Daegu City, Korea 
E-mail: jmyou@idif.co.kr or korlim@gw.idif.co.kr

Who Should Read This Manual
This document is for the person who is responsible for installing, 
configuring, and maintaining the IP4.

This document provides you with information about the 
features of the IP4, and how to install, configure, operate, and 
maintain it.

Related Documents
This table contains a list of related Intermec documents and 
their part numbers.

The Intermec web site at www.intermec.com contains our 
documents (as PDF files) that you can download for free.

To download documents
1 Visit the Intermec web site at www.intermec.com.

2 Click Support > Manuals.

3 In the Select a Product field, choose the product whose 
documentation you want to download.

To order printed versions of the Intermec manuals, contact your 
local Intermec representative or distributor.

Document Title Part Number

Basic Reader Interface Programmer’s Reference 
Manual

937-000-xxx

Intermec Computer Command Reference Manual 073529-xxx

AC12 Dual Pack Charger Instructions 930-131-xxx

http://www.intermec.com
http://www.intermec.com
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Patent Information
Product is covered by one or more of the following patents: 

5,673,037; 5,729,697; 5,777,561; 5,828,318; 5,850,187; 
5,912,632; 5,942,987; 5,995,019; 6,032,127; 6,121,878; 
6,172,596; 6,286,762; 6,288,629; 6,422,476; 6,429,775; 
6,525,648; 6,529,880; 6,608,551; 6,639,509; 6,812,841; 
6,812,852; 6,919,793.

Patent Application 2002-0046173.

There may be other U.S. and foreign patents pending.
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1 Getting Started

Use this chapter to familiarize yourself with 
the IP4 Portable RFID Reader. This chapter 
covers these topics:

• Introducing the IP4

• Learning About the IP4

• Charging and Installing the Battery

• Attaching the IP4 to Your Mobile 
Computer

• Establishing a Connection With the IP4



Chapter 1 — Getting Started

2 IP4 Portable RFID Reader User’s Guide

Introducing the IP4
The Intermec IP4 Portable RFID Reader is designed for the 700 
Color and the 730 Series Mobile Computers. The IP4 connects to 
your mobile computer via Infrared Data Association (IrDA). 
Together, the IP4 and your mobile computer provide a high-
performance mobile RFID solution that allows you to bring the 
read/write device to the tagged product rather than moving 
tagged products past a fixed reader.

Unpacking the IP4
When you unpack the IP4, these items are included:

• IP4 Portable RFID Reader (P/N 245-299-xxx)

• Product Documentation (P/N 943-002-xxx)

• Battery Model AB12 (P/N 318-014-xxx)

What You Need
To use the IP4, you need these items:

• Battery charger or dock with power supply

• 700 Color or 730 Series Mobile Computer

• A custom application to read and write tags. For help, see 
“RFID Applications and the IP4” on page 12.

Trigger

LED lights
Battery
pack

Note: There is a lightpipe on the IP4 that helps communicate 
the IrDA signal between your mobile computer and the IP4. Do 
not remove the lightpipe.
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You may also need to upgrade your Windows operating system 
and the IVA version before you can connect the IP4 to your 
mobile computer.

For the 700 Color or the 730 Series Mobile Computers, you need:

• Windows Mobile Version 4.95.1 Premium or 4.96.4 Phone 
GSM or later.

• IVA version 4.03.35.1064 or later.

For more information on downloading and installing system 
software, see, “Establishing a Connection With the IP4” on 
page 7.

Understanding the LEDs
The IP4 has five LEDs that show you the operating status of the 
reader.

IP4 LED Descriptions 

Icon LED Description

Power Green LED remains on when an IP4 
is connected to the mobile computer. 
For more information, see Power 
LED Description.

Data 
Communications

Flashes green when there is data 
communication between the reader 
and the mobile computer.

RFID Transmit Flashes green when the IP4 RFID 
reader is transmitting data

Power

Data Communications

RFID Transmit

Tag ID

Battery
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The green power LED shows when a connection is established 
between your mobile computer and IP4. The Power LED 
Description table explains the different states of the power LED.

Charging and Installing the Battery
To charge the IP4 battery, you need to have:

• Power Supply (P/N 851-061-306 in North America or P/N 
851-061-106 outside of North America)

• AC12 Dual Pack Charger (P/N 852-062-003)

• AC power cord (P/N 1-974028-025 in the USA)

Tag ID Flashes green when an RFID tag ID 
is successfully read or written to.

Battery This LED indicates the status of the 
battery:
• Green: The battery is fully 

charged (more than 80% 
capacity).

• Orange: The battery is charged 
(from 20% to 80% capacity).

• Red: The battery is low (less than 
20% capacity).

IP4 LED Descriptions (continued)

Icon LED Description

Power LED Description

LED Description

Off The IP4 is not yet ready for operation, or the 
IP4 is in low power mode.

Blinking The IP4 is not associated with or connected to 
the mobile computer.

Steady A connection has been established between the 
IP4 and the mobile computer.
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The IP4 does not ship with any of these accessories. For more 
information on these accessories, contact your local Intermec 
sales representative.

To charge the IP4 battery
1 Insert the battery into a slot on the battery charger. A fully 

discharged battery charges to full capacity in approximately 4 
hours.

2 Plug the battery charger into an AC power source.

To install the battery
1 Insert the battery into the slot with the battery tab end first.

2 Push down on the tapered end of the battery until it clicks 
into place. 

The Model AC12 Dual Pack Charger is suitable for use only 
with Intermec battery pack specified in this document. Use 
of any other battery pack may present risk or fire or 
explosion hazard.
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To remove the battery
• Push the battery release button on the bottom of the IP4 to 

remove it

.

Attaching the IP4 to Your Mobile Computer
This section explains how to attach the IP4 to your mobile 
computer.

To attach the IP4 to your mobile computer
1 Remove the two Phillips screws from the underside of the 

mobile computer.

Battery tab

Battery release 
button

Note: Charging the IP4 battery does not charge the mobile 
computer that it is connected to. See the mobile computer user’s 
manual for charging options.
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2 Slide your mobile computer into the IP4 until it clicks into 
place.

3 Replace the two Phillips screws to the underside of the IP4.

To remove the IP4 from your mobile computer
1 Remove the two Phillips screws.

2 Placing your hand over the mobile computer display, slide 
your mobile computer out of the IP4. 

Establishing a Connection With the IP4
This section explains how to establish a connection between your 
mobile computer and the IP4. You need:

• a Secure Digital (SD) card (64 MB or larger).

• an SD card reader.

• a Phillips screw driver.

Screw (2 places)
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To establish a connection between your mobile computer and 
the IP4

1 Remove the screws attaching the top lid on the 700 Color (if 
you are using an SD card).

2 Upgrade your operating system to Windows Mobile 4.951 
CDMA. 
You only need to perform this step if the OS on your mobile 
computer is earlier than 4.951 CDMA. For help, see 
“Upgrading Your Windows Mobile OS” on page 16.

3 Install .NET Compact FrameWork

4 Install the latest version of IVA

Install .NET Compact FrameWork 2.0
This section explains how to install the .NET Compact 
FrameWork onto your mobile computer.

To install the Compact FrameWork 2.0
1 Go to www.microsoft.com.

2 In the search box type “.NET Compact Framework 2.0” and 
press Enter.

3 On the download page for Compact FrameWork, click 
Download to download the files to your PC.

4 Insert the SD card into the card reader.

5 Attach the SD card reader into the PC.

6 Copy the files for Compact FrameWork from your PC to your 
SD card.

7 Remove the SD card from the card reader and insert it into 
your mobile computer.

8 Tap Start > Programs > File Explorer > SDMMC Disk.

9 Tap NETCFSetupv2 to install .NET Compact FrameWork.

Installing IVA Using an SD Card
This section explains how to install the IVA using an SD card. 

To upgrade the IVA using an SD card
1 Go to www.intermec.com > Support > Downloads > 

Search Product and Software Downloads. 
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2 From the drop-down menu, choose Computers: 700 Series: 
741B, 751B, 761B Downloads.

3 Click the link to download the files for IVA version 
4.03.35.1064 or later or the PC.

4 Insert the SD card into the card reader.

5 Attach the SD card reader into the PC.

6 Copy the files for IVA from your PC to your SD card.

7 Remove the SD card from the card reader and insert it into 
your mobile computer.

8 Go to Start > Programs > File Explorer > SDMMC Disk > 
IVA to load IVA.
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2 Creating and Using 
RFID Applications

This chapter explains how you can use RFID 
applications for the IP4 and includes these 
topics:

• RFID Applications and the IP4

• Configuring the RFID Settings

• Configuring the BRI Settings

• Upgrading Your Windows Mobile OS

• Upgrading Firmware

• Contacting Intermec Product Support
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RFID Applications and the IP4
To read an RFID tag using the IP4 you must either:

• configure the IP4 as a keyboard wedge,

• run Intermec’s demo application, or 

• write your own application for the IP4.

When you have made the appropriate installations and 
configurations on your IP4 and mobile computer, you can begin 
scanning RFID tags using the IP4.

Configuring the IP4 as a Keyboard Wedge
This section explains how to configure the IP4 as a computer 
wedge. To configure the IP4 as a keyboard wedge, your mobile 
computer must have:

• at least 64 MB of flash ROM.

• the latest version of IVA and Compact FrameWork installed. 
For detailed steps on installing IVA and compact 
FrameWork, see “Establishing a Connection With the IP4” 
on page 7.

To configure the IP4 as a keyboard wedge
1 Attach the IP4 to your mobile computer.

2 Tap Start > Settings > System > Intermec Settings > RFID 
Reader > Reader 1. The Reader 1 module will appear.

3 Select the Enable Reader check box.

4 Tap File > Save Settings.

5 Tap View > Refresh.

6 In Intermec Settings, tap RFID > Reader > Reader 1. The 
Enable Reader checkbox should be selected and the 
Connected checkbox should be selected and grayed out.
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To read an RFID tag
1 Start Microsoft Pocket Word.

2 Position the front of the IP4 within 91 cm (3 ft) of an RFID 
tag.

3 Pull the trigger. You can scan at least six RFID tags per 
second with the IP4.

If your IP4 does not read tags immediately, you may need to 
change the type of tags it is configured to read. Or, you may need 
to configure another RFID setting. For help, see “Configuring 
the RFID Settings” on page 14.

Note: Continuously reading tags with the IP4 may cause the IP4 
to overheat. If the IP4 temperature rises above the maximum 
operating temperature of 50°C (122°F), it will stop reading 
tags. If this occurs, let the IP4 cool down until its temperature is 
within the operating temperature range.

RF Exposure regulations limit exposure to radio frequency 
(RF) radiation. To comply with these regulations, operators 
of this device must maintain a distance of at least 20 cm (8 
in) from the cover on the antenna assembly. (The cover on 
the antenna is the dome-shaped surface.) While the device is 
on, the operator’s body and parts of the body such as eyes, 
hands, or head, must be 20 cm (8 in) or farther from the 
cover of the antenna assembly.
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Downloading Intermec’s RFID Demo Application
This section explains how to download Intermec’s RFID demo 
application.

To download Intermec’s RFID demo application
1 Go to www.intermec.com and choose Support > 

Downloads. The Download screen appears.

2 Select IP4 Handheld RFID Reader from the Downloads 
list. The Downloads page displays all of the downloads 
available for the IP4.

3 Download the installation (.cab) file you need and install it 
onto your mobile computer. For information on how to 
install applications onto your mobile computer, see the 
mobile computer user’s manual.

Using the RFID Resource Kit
You can also write your own applications for the IP4. The 
Intermec Developer Library RFID Resource Kits includes Java 
and .NET tools you can use to develop applications that control 
the reader and data management.

Intermec recommends this general outline for developing your 
own RFID application:

• Write your application on a development workstation (your 
desktop PC)

• Install and test the application on your mobile computer

The resource kit is available as part of the Intermec Developer 
Library (IDL). To learn more about the RFID Resource Kit, go to 
www.intermec.com and choose Products > Applications and 
Software > Development Tools > Developer Resource Kits.

Configuring the RFID Settings
This section explains how you use Intermec Settings to change 
the settings for the RFID module in the IP4. As you install and 
test applications, you can configure the RFID settings for the 
best system performance.

To change RFID tag type settings
1 On your mobile computer, tap Start > Settings > System > 

Intermec Settings. The Intermec Settings window appears.
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2 Tap RFID > Reader 1 > RFID Module> Tag type. 

3 Select a check box for the tag type you are scanning. If you do 
not know what tag type you are scanning, select the Mixed 
check box.

4 Tap File > Save Settings or tap the save icon to save your 
settings.

For more help on configuring other RFID settings, see the Basic 
Reader Interface Programmer’s Reference Manual (P/N 937-000-xxx) 
or the Intermec Computer Command Reference Manual (P/N 073529-
xxx).

Configuring the BRI Settings
The IP4 BRI server handles communications between your 
application and the RFID module. You can configure many 
settings for the BRI Settings. For help, see the next section.

To configure BRI server settings
1 On your mobile computer, tap Start > Settings > System > 

Intermec Settings. The Intermec Settings window appears.
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2 Tap RFID > Application Connection. The BRI application 
server settings appear.

3 Change the BRI application server settings as needed. For 
help, see the Basic Reader Interface Programmer’s Reference 
Manual (P/N 937-000-xxx) or the Intermec Computer Command 
Reference Manual (P/N 073529-xxx).

4 Tap File > Save Settings or tap the save icon to save your 
settings.

Upgrading Your Windows Mobile OS
This section explains how to upgrade the Windows Mobile 
operating system (OS) on your mobile computer.
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To upgrade your Windows Mobile OS
1 Go to www.intermec.com> Support > Downloads > 

Search Product and Software Downloads. 

2 From the drop-down menu, choose Computers: 700 Series: 
741B, 751B, 761B Downloads. 

3 Double-click the appropriate link to download the files for 
upgrading your operating system to the 4.951 CDMA. The 
download will contain multiple files inside of a zip folder.

4 Insert the SD card into the card reader.

5 Attach the SD card reader to the PC.

6 Copy all of the files inside the zip folder from your PC to 
your SD card.

Alternatively, you may copy the Windows Mobile OS files 
using an FTP or ActiveSync connection instead.

7 Remove the SD card from the card reader and insert it into 
your mobile computer.

8 On your mobile computer, tap Start > Settings > System > 
Utilities > Registry Save.

9 Clear the Enable Registry Storage check box. 

10 Tap Start > Programs > File Explorer > SDMMC Disk.

11 Tap flashkbd.exe to load the files.

12 Tap Select.

13 Choose the 7X0cup.kbf file.

14 Tap Reflash and accept the warning that appears.

15 Choose the option to reset the unit. 

Your mobile computer will find the files on the SD card and 
complete the upgrade process. When the upgrade is 
complete, the message “Reflashing complete” will display.

16 Remove the battery on the mobile computer.

17 Remove the SD card.

18 Press and hold the reset button for two seconds to perform a 
cold boot.

19 Replace the battery. 
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Upgrading Firmware
To upgrade the IP4 firmware, you need:

• an SD card.

• an SD reader (optional).

You can use any file transfer method (ActiveSync, FTP server, and 
so on) to copy the upgrade files to your SD card. Intermec 
recommends using an SD card reader. 

To upgrade firmware using an SD card
1 Download the device upgrade (.cab) file from the Intermec 

web site to your desktop PC.

2 Load the upgrade (.cab) file onto the SD card.

3 Insert the SD card into your mobile computer. 

Contacting Intermec Product Support
You may need to call Intermec Product Support if you have 
problems operating the IP4. Before calling, be sure you can 
answer the following questions:

• What were you doing when the error occurred?

• What error message did you see?

• Can you reproduce the problem?

• What versions of the IP4 and RFID software are you using? 
For help viewing software versions, refer to the mobile 
computer user’s manual.

When you have gathered this information, call Intermec Product 
Support at 1-800-755-5505.

Alternatively, you can also search for answers on the intermec 
website. 

To search for answers online
1 Go to www.intermec.com.

2 Click Support > Knowledge Central >Find Answers.

3 On the Find Answers page, enter criteria for your search. 

Specifically, if you have questions on upgrading your IVA, 
enter “9059” in Search by Keyword, select Answer# from 
Search by and click Search.
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A Specifications

This appendix includes physical and electrical 
specifications for the IP4.
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IP4 Specifications

Environmental Specifications

Specification Value

Operating 
temperature

-20°C to 55°C (-4°F to 1°F)

Storage temperature -30°C to 70°C (-22°F to 158°F)

Relative humidity 5 to 95% non-condensing

865 MHz Frequency

Specification Value

Source type 4 channel selectable

Frequency band 865-868-MHz

Output power
0.5 W maximum

Minimum = 26.0 dBm
Typical = 26.5 dBm
Maximum = 27.0 dBm

869 MHz Frequency

Specification Value

Source type Single Channel

Frequency band 869.525 MHz

EIRP/ERP 0.5 watt ERP

Output power
0.5 W maximum

Minimum = 26.0 dBm
Typical = 26.5 dBm
Maximum = 27.0 dBm

915 MHz Frequency

Specification Value

Source type Frequency hopper

Frequency band 902-928 MHz
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EIRP/ERP 1 watt EIRP

Output power

1 W maximum

Minimum = 28.5 dBm

Typical = 29.5 dBm

Maximum = 30.0 dBm

Performance

Specification Value

RFID tag 
identification rate

At least six tags per second with one to 
ten tags in the RF field, located at half 
the maximum reading distances from 
the IP4 front panel.

RFID tag read 
distance

91 cm (3 ft)

RFID tag data 
exchange rates

Read a tag containing 8 bytes of data 
within 50 ms.

Perform a verified write to tag at an 
average rate of 75 ms per byte per tag.

Firmware Architecture

Specification Value

Firmware Communicates in Basic Reader 
Interface (BRI) mode.

Protocol/Compatibility ANSI NCITS 256.2000 for API, part 
2, 

part 3-1

915 MHz Frequency

Specification Value
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Reader Configuration Access Summary 

Function Control Responsible Party

Change Country 
Code

Hardware key or 
configuration tag

Factory or Intermec 
Field Technician

Download 
updated firmware

Intermec-only 
password

Remote or on-site 
field technician

Setup, system 
configuration not 
secured at higher 
level, such as 
change battery or 
wake up default

Configuration file Customer System 
Administrator
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