
Installing EasyCoder Printers
in Microsoft Windows

P/N 070768-001

Guide



Intermec Technologies Corporation
6001 36th Avenue West
P.O. Box 4280
Everett, WA 98203-9280

U.S. service and technical support:    1.800.755.5505
U.S. media supplies ordering information:    1.800.227.9947

Canadian service and technical support:    1.800.688.7043
Canadian media supplies ordering information:    1.800.268.6936

Outside U.S. and Canada:    Contact your local Intermec service supplier.

The information contained herein is proprietary and is provided solely for the purpose of allowing customers
to operate and/or service Intermec manufactured equipment and is not to be released, reproduced, or used for
any other purpose without written permission of Intermec.

Information and specifications in this manual are subject to change without notice.

 2000 by Intermec Technologies Corporation
All Rights Reserved

The word Intermec, the Intermec logo, JANUS, IRL, Trakker Antares, Adara, EZBuilder, TE 2000, Data
Collection Browser, dcBrowser, Universal Access Point, UAP, Duratherm, EasyCoder, Precision Print,
PrintSet, Virtual Wedge, and CrossBar are either trademarks or registered trademarks of Intermec.

AXIS IP Installer and AXIS Print Monitor are a trademarks of AXIS Communications, Lund, Sweden.

Microsoft Windows is a registered trademark of Microsoft Corporation, Redmond, Washington, USA.

Throughout this manual, trademarked names may be used. Rather than put a trademark ( or ) symbol in
every occurrence of a trademarked name, we state that we are using the names only in an editorial fashion, and
to the benefit of the trademark owner, with no intention of infringement.



123Contents

iii

Contents
Before You Begin v

Warranty Information v

Safety Summary v

Warnings, Cautions, and Notes iv

Other Intermec Manuals vi

Downloading and Installing Software

Getting Ready 1-3
Select a Printing Protocol 1-3

Remove Old Intermec Drivers 1-3

Set IPL Printer Label Parameters 1-3

Installing Printer Drivers and Utilities 1-4
Download the InterDriver and ActiveX Controls 1-5

Download the AXIS Print Monitor and IP Installer 1-5

Installation Sequence 1-5

Install the Intermec InterDriver Printer Drivers 1-6

Install the Intermec ActiveX Controls 1-6

Install the AXIS Print Monitor 1-6

Install the AXIS IP Installer 1-7

Assigning an IP Address to the Printer 1-7
Use the AXIS IP Installer 1-7

Use the DOS ARP Command 1-8

Adding a Printer to Windows 95 or Windows 98

Using Windows Printer Wizard 2-3

Configuring the New Printer 2-10

Adding a Printer to Windows NT

Using Windows Print Wizard 3-3

Configuring the New Printer 3-12

1

2

3



Installing EasyCoder Printers in Microsoft Windows Guide

iv

Using ActiveX Controls

Understanding Intermec ActiveX Controls 4-3

Using Intermec ActiveX Controls With Microsoft Word 4-3

Using Intermec ActiveX Controls With Microsoft Excel 4-4

Using Intermec ActiveX Controls With Microsoft Access 4-4

Appendix

Printing Protocols A-3

Deleting Intermec Printer Drivers From Your PC A-4
Windows 95 or Windows 98 A-4

Windows NT A-5

Resetting the AXIS Ethernet Adapter to Factory Default A-6

Adding NetBEUI to Windows 95 and Windows 98 A-7

Adding TCP/IP Printing to Windows NT A-9

4

A
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v

Before You Begin

This section introduces you to standard warranty provisions, safety precautions,
warnings and cautions, document formatting conventions, and sources of additional
product information.

Warranty Information
To receive a copy of the standard warranty provision for this product, contact your local
Intermec support services organization. In the U.S. call 1.800.755.5505, and in Canada
call 1.800.688.7043. If you live outside the U.S. or Canada, you can find your local
Intermec support services organization on the Intermec Web site at www.intermec.com.

Safety Summary
Your safety is extremely important. Read and follow all warnings and cautions in this
book before handling and operating Intermec equipment. You can be seriously injured,
and equipment and data can be damaged if you do not follow the safety warnings and
cautions.

Do not repair or adjust alone    Do not repair or adjust energized equipment alone
under any circumstances. Someone capable of providing first aid must always be
present for your safety.

First aid    Always obtain first aid or medical attention immediately after an injury.
Never neglect an injury, no matter how slight it seems.

Resuscitation    Begin resuscitation immediately if someone is injured and stops
breathing. Any delay could result in death. To work on or near high voltage, you should
be familiar with approved industrial first aid methods.

Energized equipment    Never work on energized equipment unless authorized by a
responsible authority. Energized electrical equipment is dangerous. Electrical shock
from energized equipment can cause death. If you must perform authorized emergency
work on energized equipment, be sure that you comply strictly with approved safety
regulations.
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Warnings, Cautions, and Notes
The warnings, cautions, dangers, ESD procedures, and notes in this manual use the
following format.

Warning
A warning alerts you of an operating procedure, practice, condition, or statement
that must be strictly observed to avoid death or serious injury to the persons working
on the equipment.

Avertissement
Un avertissement vous avertit d’une procédure de fonctionnement, d’une méthode,
d’un état ou d’un rapport qui doit être strictement respecté pour éviter l’occurrence
de mort ou de blessures graves aux personnes manupulant l’équipement.

Caution
A caution alerts you to an operating procedure, practice, condition, or statement that
must be strictly observed to prevent equipment damage or destruction, or corruption
or loss of data.

Conseil
Une précaution vous avertit d’une procédure de fonctionnement, d’une méthode,
d’un état ou d’un rapport qui doit être strictement respecté pour empêcher
l’endommagement ou la destruction de l’équipement, ou l’altération ou la perte de
données.

Note: Notes are statements that either provide extra information about a topic or
contain special instructions for handling a particular condition or set of circumstances.

Other Intermec Manuals
You may need additional information when working with the EasyCoder printers in a
network or data collection system. Please visit our Web site at www.intermec.com to
download many of our current manuals in PDF format. To order printed versions of the
Intermec manuals, contact your local Intermec representative or distributor.
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1
Use the information in this chapter to become familiar with the installation process
and to download and install the necessary printer drivers and utilities to your IPL or
Direct Protocol (DP) EasyCoder printer.

Getting Ready

Before you download and install the printer drivers and software utilities, complete the
following tasks:

• Select a print protocol.

• Remove old Intermec printer drivers from your PC hard drive.

• Set IPL printer label parameters. (Direct Protocol printer parameters are set later.)

Select a Printing Protocol
Before you use the procedures in this guide, you must select your printing protocol. The
two protocols are:

• NetBIOS/NetBEUI

• LPR (TCP/IP)

Unless you are very familiar with your network, you should consult with your network
administrator to determine the most appropriate printing protocol. Generally, you will
select the NetBIOS/NetBEUI printing protocol if your network does not require IP
addresses and you will select the LPR (TCP/IP) printing protocol if IP addresses are
required.

For more information, see “Printing Protocols” in the Appendix.

Remove Old Intermec Drivers
Before you download the new InterDriver printer drivers, you must clear any old
Intermec printer drivers from your hard drive. For help, see “Deleting Intermec Printer
Drivers From Your PC” in the Appendix.

Note: Do not skip this step. If you try to copy over existing InterDriver printer drivers,
you may inadvertently cause problems with your Microsoft Windows operating system.

Set IPL Printer Label Parameters
EasyCoder printers that use Intermec Printer Language (IPL) are identified by one of
the following model numbers: 3240, 3400, 3440, 3600, 4400, 4420, 4440, 4830, or
7421.

Before you add your IPL printer to Windows, you must use PrintSet  to configure the
printer label parameters. Because your IPL printer does not have bidirectional
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communication with your PC and Windows, these tasks must be done while the printer
is connected directly to your PC and not via the network. After sending the label
parameters to the printer, you can complete the network connection and add the printer
to Windows.

To set IPL printer label parameters

1. Connect your EasyCoder printer to your PC using a serial cable.

2. Ensure that PrintSet has been loaded on your PC. If not, locate the PrintSet
application either at our Web site at www.Intermec.com or on the Printer
Companion CD that was shipped with your printer. Follow the PrintSet installation
instructions.

3. Start PrintSet on your PC.

4. From PrintSet's main menu, select Configuration.

5. Open each of the configuration options and verify that the default setting is suitable
for your IPL printer or make the necessary changes.

6. When you have completed the configuration, click on the Send Cfg to Ptr icon or
select Send to Printer from the Data Xfer menu option.

7. Disconnect the serial cable and complete the physical connection to your Ethernet
network.

Installing Printer Drivers and Utilities

Now that you have completed the steps to prepare your PC and EasyCoder printer to
receive the new drivers and utilities, you are ready to download and install them.

The following printer drivers and utilities are available on the Internet or on your Printer
Companion CD (shipped with your printer).

Utilities Description

InterDriver Intermec’s EasyCoder printer driver that supports a wide range of
printer functions.

IntermecActiveX
Controls

Intermec’s add-on utility that uses Microsoft's ActiveX architecture
and permits embedded bar codes or serialized data fields to be
inserted into Microsoft Windows applications that support ActiveX
Controls. For more information, see Chapter 4.

AXIS Print Monitor for
Windows

Used to configure the EasyCoder printer via Microsoft Windows.

AXIS IP Installer Used to install the new IP address in EasyCoder IPL printers.
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Download the InterDriver and ActiveX Controls
The drivers and the controls are available either on Intermec’s Web site or on your
Printer Companion CD.

To find the drivers and controls on Intermec’s Web site, go to www. intermec.com and
click on Support / Product Support / Downloads / InterDriver. Review the on-screen
instructions and complete the steps to download the appropriate versions.

The next table shows the appropriate version of InterDriver for the EasyCoder printer
model you are installing.

Printer Model
InterDriver
(for IPL Printers)

InterDriver
(for DP Printers) ActiveX Controls

EasyCoder 3240,
3440, 3400, 3600,
4400, 4420,4440,
4830, 7421

X X

EasyCoder 201, 301,
401, 501, 501XP, 601,
601XP

X X

Download the AXIS Print Monitor and IP Installer
The AXIS Print Monitor and AXIS IP Installer utilities are available on the Internet or
on your Printer Companion CD (shipped with your printer).

To find the utilities on the Internet, go to the AXIS Web site at www.axis.com/glocal/
products/software/ and complete the steps to download the following utilities:

• AXIS Print Monitor for Windows

• AXIS IP Installer

Installation Sequence
You must complete the installation in the following sequence:

• Install InterDriver printer drivers.

• Install the ActiveX Controls.

• Install the AXIS Print Monitor utility.

• Install the AXIS IP Installer utility.
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Install the Intermec InterDriver Printer Drivers
1. Locate the new InterDriver files on your hard drive or Printer Companion CD. The

files have been compressed into a self-extracting zip file for easy downloading.
Select Intdripl.exe for IPL printers and select Intdrdp.exe for DP printers.

2. Double-click on the self-extracting file for the printer driver. This action will unzip
and install the files on your hard drive.

3. Select a directory for the controls (the default location is recommended).

Install the Intermec ActiveX Controls
Installing the Intermec ActiveX controls is optional. If you will not be using ActiveX
controls with your application, you can skip this step.

1. Uninstall any existing Intermec ActiveX Controls. (From the Windows Start menu,
open Programs and select Intermec ActiveX Controls. Click on the uninstall
program and follow the screen prompts to complete the uninstall tasks.)

Note: Do not skip the uninstall step. If you try to copy over existing Intermec ActiveX
Controls, you may inadvertently cause problems with your Microsoft Windows
operating system.

2. Locate the new Intermec ActiveX controls file on your hard drive or Printer
Companion CD. The files have been compressed into a self-extracting zip file for
easy downloading. The filename is axcont.exe.

3. Double-click on the self-extracting file to unzip and store files on your hard drive.

4. Select a directory for the controls (the default location is recommended) and click
OK. The setup program will install all components needed for registering and
running the Intermec ActiveX controls.

See Chapter 4 for more information about inserting and printing bar code data with
ActiveX controls.

Install the AXIS Print Monitor
1. Uninstall any existing AXIS Print Monitor files. (From the Windows Start menu,

open Programs and select Intermec AXIS Utilities / Print Monitor. Click on the
uninstall program and follow the screen prompts to complete the uninstall tasks.)

2. Locate the new AXIS Print Monitor file on your hard drive or Printer Companion
CD. The files have been compressed into a self-extracting zip file for easy
downloading. The filename is setup.exe.

3. Double-click on the self-extracting file, and follow the on-screen instructions to
unzip and install the utility.
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4. Select a directory for the AXIS Print Monitor (the default location is recommended)

and click OK.

Install the AXIS IP Installer
The IP Installer is used by EasyCoder IPL printers only.

1. Uninstall any existing AXIS IP Installer files. (From the Windows Start menu, open
Programs and select Intermec AXIS Communications / IP Installer. Click on the
uninstall program and follow the screen prompts to complete the uninstall tasks.)

2. Locate the new AXIS IP Installer on your hard drive or Printer Companion CD. The
files have been compressed into a self-extracting zip file for easy downloading. The
filename is Setup_IPInstaller.exe.

3. Double-click on the self-extracting file to unzip and install the utility.

4. Follow the installation prompts to install the IP Installer in the default directory
(C:\Program Files\AXIS Communications\IP Installer) and create a Program icon
group at AXIS Communications\IP Installer.

5. When the installation is complete, click Finish.

Assigning an IP Address to the Printer

Select one of the following methods to assign an IP address to the printer:

• Use the AXIS IP Installer (for EasyCoder IPL printers only).

• Use the ARP method to send DOS commands to the printer (for all EasyCoder
printers).

Note: The AXIS Ethernet adapter installed in your EasyCoder printer requires a specific
IP address and not a dynamically assigned one. If your network dynamically assigns IP
addresses to network devices, consult with your network administrator.

Use the AXIS IP Installer
This method can be used to assign an IP address only to an EasyCoder IPL printer.

To assign an IP address using the AXIS IP Installer

1. From the Windows Start Menu, select Programs. Select the IP Installer from the
AXIS program group.

2. For the IP Installer to have access to the Ethernet printer you are installing, you
must cycle the power on the EasyCoder printer. The method you will use depends
on the type of AXIS Ethernet adapter that is installed in your printer.
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a. If you have an external AXIS Ethernet adapter that is connected to a power
supply, disconnect the power supply from the power source (electrical outlet or
power strip) and reconnect it.

b. If you have an internal AXIS Ethernet adapter or an external AXIS Ethernet
adapter that receives its power from the printer (requires no power supply), use
the printer on/off switch to cycle power.

3. The AXIS IP Installer will detect the printer on the network and the serial number
of the AXIS Ethernet adapter will be listed in box 1.

4. Select the device in box 1, then type the IP address in box 2. Click the Set IP
address box.

5. When prompted, launch the IP Installer web browser to display the AXIS Ethernet
adapter home page.

6. Click the configuration tab. Disable DHCP, BOOTP, RARP, and WINS by clicking
on the configuration button, and then selecting NO on these items.

7. Click Submit to activate the changes.

Note: If this method is not successful, reset the AXIS Ethernet adapter to factory default
and repeat the procedure. For help, see the "Resetting the AXIS Ethernet Adapter to
Factory Default" procedure in the Appendix.

You are now ready to add your EasyCoder printer to Microsoft Windows. To add a
printer to Windows 95 or 98, see Chapter 2, or to add a printer to Windows NT, see
Chapter 3.

Use the DOS ARP Command
This method can be used to assign an IP address to either an IPL printer or a DP printer.
If you prefer, you can assign an IP address to a DP printer using the keys on the printer's
front panel. See your printer user's manual for instructions.

To assign an IP address using the DOS ARP Command

1. Start a DOS window.

2. At the DOS prompt, type the following commands:

arp -s nnn.nnn.n.nnn nn-nn-nn-nn-nn-nn
ping nnn.nnn.n.nnn
arp -d nnn.nnn.n.nnn

Where:

nnn.nnn.n.nnn is the IP address for the Ethernet adapter.

nn-nn-nn-nn-nn-nn is the Ethernet address (or MAC) for the
Ethernet adapter; located on the adapter
on the back of the printer.
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Example:

arp -s 192.168.3.191 00-40-8c-10-00-86
ping 192.168.3.191
arp -d 192.168.3.191

3. Exit DOS and return to Windows.

You are now ready to add your EasyCoder printer to Microsoft Windows. To add a
printer to Windows 95 or 98, see Chapter 2, or to add a printer to Windows NT, see
Chapter 3.
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2
The information in this chapter guides you through the process of adding a network
printer to Windows 95 or Windows 98. See Chapter 3 for information about adding a
printer to Windows NT.

Using Windows Printer Wizard

Note: If you selected the NetBIOS/NetBEUI printing protocol, you must complete the
"Adding NetBEUI to Windows 95 and Windows 98" procedure in the Appendix before
proceeding with this chapter.

1. From the Windows Start Menu, open the Printers menu.

2. Double-click the Add Printer Icon.
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3. Click Next.

4. Click Local Printer, then click Next.



Adding a Printer to Windows 95 or Windows 98

2-5

2
5. Click Have Disk to add the Intermec printer driver, InterDriver.

Note: If Intermec Printer Language (IPL) or Direct Protocol (DP) commands are to
be used from a text file, select Generic, Generic / Text Printer. See your printer
programming language reference manual for information about using a text editor,
such as Notepad, to print labels.

 

6. Click Browse.
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7. Locate the directory for the appropriate version of InterDriver, then click OK. For
information about which driver to select for your printer, see Chapter 1.

InterDriver for
Direct Protocol
Printers

InterDriver for
IPL Printers
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8. Select the printer model, then click Next.

For Direct
Protocol Printers

For IPL Printers
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9. Select Replace existing driver, then click Next. This screen will not be seen during
the first installation of the InterDriver.

For Direct
Protocol Printers

For IPL Printers
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10. Select the appropriate port for your printing protocol, then click Next.

For NetBIOS/
NetBEUI
printing protocol

Select a port that
follows the format
AXnnnnnn.LP1 or
ITCnnnnnn.FIF
where nnnnnn
matches the  AXIS
Ethernet adapter
serial number.

(For example:
AX3548DE.LP1
or
ITC341C23.FIF)

For LPR (TCP/
IP) printing
protocol

Select LPT1 (this
is a temporary
setting).
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11. Verify that the name of your printer appears in the Printer name box, then click
Finish.

Configuring the New Printer

Now that you have added your new EasyCoder printer to Windows, you are ready to
configure the printer.

1. Place the cursor over the new printer icon and click the right mouse button. Select
Properties.
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2. From the Properties window, select the Details tab.

 

Note:  Skip steps 3 through 6 if you selected NetBIOS/NetBEUI printing protocol.

3. Click Add Port. LPR (TCP/IP) users only.
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4. Select Other, then select AXIS Port, and click OK. LPR (TCP/IP) users only.

  

5. Select the LRP (TCP/IP) printing protocol, and click OK. LPR (TCP/IP) users only.

  

6. Enter the printer IP address and enter pr1 for the logical printer name. Click OK. (If
DHCP is enabled, enter the Printer Host name rather than the IP address.) LPR
TCP/IP users only.
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2
7. From the Print to the following port: list box, select the port. Your selection

depends on the printing protocol you will use.

For NetBIOS/
NetBEUI

  

For LPR
(TCP/IP)
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8. Select the Page Setup tab. Set the Label Stock by picking from the predefined list or
selecting a custom setting by clicking New.

For Direct
Protocol Printers

For IPL Printers
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2
9. If you are installing an IPL printer, skip this step. Select the Stock tab. In Setup

Options, select Use Current EasySet System / Printer Settings.
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10. Select the Testing tab for the DP printers or select the Printer Settings tab for the
IPL printers. Click the Print Test Label button and verify that a test label was
printed.

For Direct
Protocol Printers

  

For IPL Printers

This completes the tasks to add a printer to Microsoft Windows 95 or Windows 98. See
Chapter 4 for information about using Intermec ActiveX Controls to add bar codes to
Windows Office applications.
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3
The following procedure guides you through the process of adding a network printer to
Windows NT.

Using Windows Print Wizard

Note: If you selected the TCP/IP print protocol, you must complete the "Adding TCP/IP
Printing to Windows NT" procedure in the Appendix before proceeding with this
chapter.

1. From the Windows Start Menu, open the Printers menu.

2. Double-click the Add Printer icon.
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3. Select My Computer, then click Next.

4. In the Add Printer Wizard window, Click Add Port.
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5. Select the appropriate port for the printing protocol being used, then click New Port.

For NetBIOS/
NetBEUI

 

For LPR
(TCP/IP)
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6. Select the printing protocol, then click OK. If you are an LPR (TCP/IP) user, skip
this step.

7. Select or the appropriate port for you printing protocol, then click OK.

For NetBIOS/
NetBEUI
printing protocol

Select a port that
follows the format
AXnnnnnn.LP1 or
ITCnnnnnn.FIF
where nnnnnn
matches the AXIS
Ethernet adapter
serial number.
(For example:
AX354666.LP1 or
ITC003603.FIF)

 

For LPR
(TCP/IP)
printing protocol

Name of printer or
print queue on
server must be set
to PR1. (This is a
temporary setting.)
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8. Ensure that the port being used has a check in the box, then click Next.

For NetBIOS/
NetBEUI

  p

For LPR
(TCP/IP)

 

9. Click Have Disk.
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10. Locate the directory for the appropriate version of InterDriver, then click OK. For
information about selecting the right driver, see Chapter 1.

For Direct
Protocol Printers

  

For IPL Printers
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11. Select the printer model, then click Next.

For Direct
Protocol Printers

  

For IPL Printers
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12. Select Replace existing driver, then click Next.

  

13. Verify that your newly installed printer appears in the Printer name window. Then
click Next.
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14. Select Not shared, and click Next.

  

15. Select No, then click Finish.
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Configuring the New Printer

1. From the Windows Start Menu, select Settings and Printers. Move the cursor over
the newly installed printer icon in the Printers window, and click the right mouse
button. Select Document Defaults.

  



Adding a Printer to Windows NT

3-13

3
2. Select the Page Setup tab, and set the Label Stock. Pick from the predefined list or

select a custom setting by clicking New.
For Direct
Protocol Printers

For IPL Printers
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3. For DP printers, select the Stock tab and check the Use Current EasySet
System/Printer Settings box. Click OK. Skip this step if you are adding an IPL
printer.

  

4. Move the cursor over the newly installed printer and click the right mouse button.
Select Properties.
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5. Click the Printer Settings tab for IPL printers or the Testing tab for Direct Protocol

Printers. Click the Print Test Label button and verify that a Test Label printed.

For Direct
Protocol Printers

 

For IPL Printers

This completes the tasks to add a printer to Microsoft Windows NT. See Chapter 4 for
information about using Intermec ActiveX Controls to add bar codes to Windows Office
applications.
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With Intermec ActiveX controls you can use Microsoft Word, Microsoft Excel, or
Microsoft Access to print bar code labels using your newly installed EasyCoder
Ethernet printer.

Understanding Intermec ActiveX Controls

Intermec ActiveX Controls are ready-to-run components that you can use to print bar
codes from Windows Microsoft Office or other popular Windows applications. Using
Intermec Active X Controls to print bar codes provides the following advantages:

• Uses resident printer bar code symbologies.

• Provides configurable properties, such as symbology, text, font, and orientation.

• Eliminates the need for additional applications, bar code fonts, or add-on tools.

• Inserts scannable bar codes into documents by sending EasyCoder command
language sequences to the printer, not bit-mapped graphical data.

• Enables the printer to deliver high throughput while maintaining excellent print
quality.

• Uses fixed data, serialized data, data from a database, or data through a
programming interface.

To learn more about ActiveX controls, see your application user’s manual.

Using Intermec ActiveX Controls With Microsoft Word

1. Start Microsoft Word.

2. From the File Menu, select Print. In the Printer name list box, select the EasyCoder
printer. Click OK.

3. From the Insert menu, select the Object command.

4. Select Intermec ActiveX Bar Code from the Object type list box. Click OK. The
Intermec ActiveX Bar Code is inserted into your Word document.

5. Change the bar code properties.

a. Double click on the bar code. The Properties screen appears. Edit the properties
of the bar code.

b. When finished, click OK. The changes take effect immediately.

6. Print the label.
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Using Intermec ActiveX Controls With Microsoft Excel

1. Start Microsoft Excel.

2. From the File Menu, select Print. In the Printer name list box, select the EasyCoder
printer. Click OK

3. From the View menu, select Toolbars / Control Toolbox from the drop-down menu.

4. Select the Design Mode button on the Control toolbar.

5. From the Insert menu, select the Object command. Select Intermec ActiveX Bar
Code from the Object type list box. Click OK.

6. Change the bar code properties.

a. Place the cursor over the bar code and click the right mouse button.

b. From the ActiveX menu that appears, select Intermec ActiveX Bar Code /
Properties.

c. The Properties screen appears. Edit the properties of the bar code.

d. When finished, click OK. The changes take affect immediately.

7. Bind the data.

a. Place the cursor over the bar code and click the left mouse button.

b. In the Control Toolbox, click the Properties icon.

c. Add a spreadsheet cell to the LinkedCell field. Close the control. The Intermec
ActiveX Bar Code control changes to reflect the value entered into the
spreadsheet cell.

8. Print the label.

Using Intermec ActiveX Controls With Microsoft Access

1. Start Microsoft Access.

2. From the File Menu, select Print. In the Printer name list box, select the EasyCoder
printer. Click OK

3. In Design view, open the Report you will modify.

4. From the Insert menu, select the Custom Control command.

5. Select Intermec ActiveX Bar Code from the Object type list box and click OK. The
Intermec ActiveX Bar Code bar code is inserted into your Access document.

6. Change bar code properties by double-clicking on the bar code. When the Properties
screen appears, edit the properties. When editing is complete, click OK. The
changes take effect immediately.
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7. Bind the data.

a. From the Edit menu, select Report.

b. From the View menu, select Properties and select the Data tab.

c. Select Table or Query for the source data from the Record Source field.

d. Close the Properties window.

e. Place the cursor over the bar code and click the right mouse button. Select
Properties.

f. From the Control source field, select the entry to bind to the bar code.

g. Close the Properties window.

8. Print the label.
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Use the information in this appendix to complete special installation tasks.

Printing Protocols

Before adding a printer to Windows, you must select the appropriate printing protocol.
The following table provides additional information that may help you understand the
two printing protocols available with your EasyCoder Ethernet printer. If you are unsure
which protocol to select, review this information with your network administrator.

Protocol Protocol Description

NetBIOS/NetBEUI • Peer-to-peer printing.

• Restricted to the same subnet or networks without subnets.
NetBIOS/NetBEUI is not a routable protocol.

• No IP Address is necessary.

• With AXIS Print Monitor installed, EasyCoder printer ports will be
automatically listed in the ports list.

• Format for NetBIOS/NetBEUI port is <name>.LP1 where <name>
is AX followed by last six digits of the AXIS Ethernet adapter
serial number (for example, AX560B35.LP1 ).

• The network administrator may change the port name later, if
required.

LPR (TCP/IP) • Peer-to-peer printing.

• Not restricted to the same subnet. Possible to print across the
Internet.

• IP Address is required for the printer.

• Ports must be added manually.

• UNIX LPR style printing. Logical printer name, name of printer, or
print queue must be set to PR1.

If an IP address is required by your PC, you can assume that the printer also needs an IP
address. You can check your PC for an IP address by accessing Windows Control Panel
and clicking on the Network icon. Check the list for an installed TCP/IP component. If
you find one, assume that your network requires an IP address and contact your network
administrator to request a new IP address for your EasyCoder printer. For information
about assigning an IP address to the printer, see the procedures in Chapter 1.

If you do not find an TCP/IP component, you still may require an IP address if you will
be printing to the EasyCoder printer across a subnet.

If you selected TCP/IP because you will be printing across subnets, you must determine
if subnet routers let BOOTP and DHCP packets pass through. If they do, you can
simply request an IP address for your printer and complete the installation. However, if
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subnet routers are NOT configured to let BOOTP and DHCP packets pass through, you
will need to complete the printer installation in one of the following ways:

• Request an IP address for the printer that is within its final location subnet. Then,
complete the installation of the printer at a Windows PC that is running in the same
subnet as the printer. For instructions, see Chapter 1.

• Request two IP addresses, one for your PC subnet (the setup address) and one for
the final subnet of the printer (the final address). At your PC, assign the setup IP
address to the printer and complete the installation. Just before the printer is sent to
its final location, assign the final IP address to the printer. For information about
assigning IP addresses, see Chapter 1.

Deleting Intermec Printer Drivers From Your PC

Windows 95 or Windows 98

1. From the Start menu, Select Settings / Printers.

2. In the Printers window, delete Seagull and Intermec printer icons and set the default
printer to a well-known printer, such as an HP LaserJet.

3. (Optional step.) In Windows Explorer, delete the directory intermec/intrdrvr and all
its subfolders.

4. In Windows Explorer, select Windows/System directory. From the Tools tab, select
Find Files or Folders. Find and delete files matching the following:

sss*.* ipl*.* oss*.*

epl*.* oin*.* ubi*.*

5. From the Tools Menu, select Find Files or Folders. Search and delete all files with
the extension *.inf that also contain Seagull in the text. Use the Advanced tab to
enter text.

6. Reboot your PC.

Your hard drive is now clear of old Intermec printer drivers and you are ready to install
the new printer drivers.
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Windows NT

Caution
The following procedure directs you to open and edit the Registry. Use caution and
follow the procedure exactly. Failure to comply may disable your PC.

1. From Windows Start Menu, select Settings and Printers. Delete all seagull and
Intermec drivers by deleting the printer icons in the Printers window. Set your
default printer to a well-known general printer such as an HP LaserJet.

2. From the Control Panel, select Services. Highlight the Spooler and click Stop.

3. Using Windows Explorer, access the winnt/system32 directory. From the Tools
menu, select Find/Files or Folders. Locate and delete the following files:

sss*.* ipl*.* oss*.*

epl*.* oin*.* ubi*.*

4. Using Windows Explorer, select Find from the Tools menu. Select Files or Folders.
In the c:\winnt directory search for and delete all files containing the extension *.inf
and containing the text seagull. (Use the features on the Advanced tab to enter text.)
Close Explorer.

5. From the Start menu, select Programs and Command Prompt.

6. At the C: prompt, type regedit and press Enter. The Registry Editor window
appears.

7. Open the HKEY_CURRENT_USER folder, the Printers folder and the Settings
folder. Delete any values for EasyCoder or Intermec printers.

8. Open the HKEY_LOCAL_MACHINE folder and the SYSTEM folder. For each
subfolder in the SYSTEM directory, search for and delete any keys that correspond
to EasyCoder or Intermec printers.

9. Open the HKEY_USERS folder. Open each subfolder and search for and delete all
values for EasyCoder or Intermec printers.

10. Close the Registry Editor window. Type Exit at the C: prompt to return to
Windows.

11. Reboot your PC.

Your hard drive is now clear of old Intermec printer drivers and you are ready to install
the new printer drivers.
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Resetting the AXIS Ethernet Adapter to Factory Default

1. Remove the Ethernet cable from the AXIS Ethernet adapter.

2. Turn off the Ethernet adapter.

• If the Ethernet adapter uses a power supply, disconnect the power supply from
the electrical source.

• If no power supply is required by the Ethernet adapter, turn off the printer.

3. Press and hold the AXIS adapter test button. While pressing the test button, turn on
the AXIS adapter by turning on the printer or reconnecting the power supply cord.
Keep the test button pressed for at least 5 seconds after restoring power or until the
Network LED flashes 5 times at 1 second intervals.

4. Release the test button and wait for 5 LED flashes.

5. Press and hold the test button again until the Network LED remains constantly lit.

6. Turn off the AXIS adapter.

7. Reinstall the Ethernet cable to the AXIS adapter.

8. Restart the AXIS adapter by turning it on. The AXIS adapter is now reset to factory
default settings.
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Adding NetBEUI to Windows 95 and Windows 98

1. From Windows Start button, open the Control Panel.

2. Double-click the Network icon.



Installing EasyCoder Printers in Microsoft Windows Guide

A-8

3. Click Add.

4. Select Protocol, then click Add.

5. Select Microsoft and NetBEUI. Then click OK.
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Adding TCP/IP Printing to Windows NT

1. From the Windows Start Menu, open the Control Panel.

2. Double-click the Network icon.
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3. Select the Services tab and click on Microsoft TCP/IP Printing. then click Add.

4. Select Microsoft TCP/IP Printing. Click OK.


