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Preface
About this Guide

How to Use This Manual
This Product Reference Guide contains comprehensive user instructions for 
the PDA, software, dock, serial cable, and data transfer. This section provides 
an overview of the manual’s contents and organization.

• "Document Overview" on page v.

• "Document Conventions" on page vi.

• "PDA Keys" on page vii.

• "Stylus Actions" on page vii.

• "Mouse Actions" on page vii.

• "Registering Your Product" on page viii.

Document Overview
This document contains the following material:

• This Preface, “About this Guide” provides an overview of the contents 
for each chapter, and describes document style conventions.

• Chapter 1, “Batteries and Power”, provides details on power conserva-
tion (suspend mode), resetting the PDA, checking the battery power, 
installing and recharging the battery pack, battery storage, disposal, and 
battery cautions and warnings. Battery chargers and docks are also cov-
ered.

• Chapter 2, “Software Applications”, covers the user interface, entering 
data, using the soft input panel, flash memory, and context sensitive 
help. In addition, installing, selecting, using, and removing applications 
are covered, specifically the factory default Windows CE .NET applica-
tions, and specialized applications such as the Falcon Management Util-
ity and the Quick ScanSet application.
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About this Guide
• Chapter 3, “Configuring a PDA”, reviews the use of control panels to 
adjust the settings for touchscreen calibration, date and time, display 
backlight/contrast, volume/sounds, scanner, power, memory and many 
other custom settings.

• Chapter 4, “Networks, Communications, and Connections”, describes 
installing, setting up, and using Microsoft ActiveSync with your PDA to 
communicate with a host PC.

• Appendix A, “Technical Specifications”, provides a dimensional illustra-
tion, and the technical environmental, memory, touchscreen, and 
pinouts specifications for the PDA.

• Appendix E, “Maintenance, Troubleshooting, and Technical Support”, 
describes PDA maintenance, provides a troubleshooting table, and tells 
how to contact PSC for technical support.

• Appendix F, “Glossary”, is a glossary of terms used in this manual that 
are specific to the Falcon 4220 and Microsoft Windows®CE .NET.

Document Conventions 
Formatting conventions are used throughout this guide to provide a consistent 
method for representing screen shots, command entries, and keyboard 
characters. This guide also provides special conventions for notes and cautions, 
information of high interest to the user.

Keystrokes. Filenames, paths, field selections from a pull-down list, and 
data or keystrokes entered by the user are shown in this monospaced 
typeface.

Notes contain information necessary for properly diagnosing, repairing and operating
the terminal.

CAUTION

The CAUTION symbol advises you of actions that could damage equipment or
property.

WARNING

A WARNING symbol calls attention to actions that could result in personal injury.
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Document Conventions
Windows Controls. Windows controls including command bar sequences, 
prompts, dialog boxes, fields, pull-down lists, checkboxes and radio-buttons 
are printed in this bold typeface.

PDA Keys
Keys on the PDA are bracketed by “greater than” and “less than” characters 
(< >) to distinguish them from keys on the PC.

<ENTER> Key. To differentiate the <ENTER> key on the portable from the 
Enter key on the PC’s keyboard, portable keys are bracketed as shown: <ENTER>.

Stylus Actions 
The Stylus actions apply only to the PDA. The next section describes nomen-
clature for using the mouse on the PC. 

Single Tap or Select. Tap the display screen once with the stylus to activate 
a specific button or select an item from a pull-down list.

Double-Tap. Tap the stylus twice rapidly in the same location to open an 
application.

Tap and Hold. Tap and hold the stylus to view the context menu.

Refer to "Using the Stylus" on page 2-2 for more information on using the sty-
lus with the PDA.

Mouse Actions 
Applies to the software installation portions of this document using a PC; the 
PDA comes equipped with a stylus. Refer to "Stylus Actions" on page vii, and 
"Using the Stylus" on page 2-2 for more information.

Click or Select. Press and immediately release the left mouse button without 
moving the mouse. Clicking is used to select specific buttons on various forms 
and tables.

Double-Click. Click the left mouse button twice in rapid succession. Used to 
initiate an application.
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About this Guide
Right Click. Press and hold the right mouse button without moving the 
mouse.

Select. Click and release the left mouse button to choose an item or items 
from a pull-down list.

Registering Your Product
PSC values your feedback. Please take a few moments and complete the Prod-
uct Registration form located on the PSC website at www.psc.com or on the 
product CD that came with your product. Registering your products ensures 
that you will be informed of the latest product news, software updates and 
other future developments from PSC.
viii Falcon® 4220 Windows® CE PDA
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Chapter 1

Batteries and Power

Overview
Battery charging, installation, and information about the single-slot dock, bat-
tery charger and power cable are located in the Quick Reference Guide. This 
section contains the following topics:

• "Suspend Mode" starting on page 1-1

• "Batteries" starting on page 1-2

• "Battery Warnings and Cautions" starting on page 1-2

• "Battery Disposal" starting on page 1-4.

Suspend Mode
The PDA will go into a suspend or sleep mode when it is idle for a config-
urable period of time. The idle duration can be customized using the Power 
control panel (refer to "Schemes Tab" on page 3-9). Suspend mode works and 
looks just like you have turned the unit off. Press the <Power> key to suspend 
(put to sleep) the PDA. Press the <Power> key again for the PDA to resume its 
previous state.

Use the Battery Power control panel to set the idle duration and suspend mode 
initiation. This will save battery power when PDA is not in use. Refer to 
"Schemes Tab" starting on page 3-9 for more information.

Suspending 
The following conditions will suspend (put the PDA to sleep):

• Press the <Power> key while the unit is on.

• The sleep timer expires, which indicates that there has been no use for a 
specified period of time.

• The battery pack is completely discharged.
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Batteries and Power
Resuming 
Use one of the following methods to resume (wake up the PDA): 

• Press <Power> key to suspend or resume (wake up).

• Put the PDA into a dock.

• Press the <Scan> key to wake up the unit.

When a battery pack completely discharges while the unit is in suspend mode, 
the PDA remains suspended until the discharged battery condition is cor-
rected.

Batteries
The battery pack in the PDA is a Lith-
ium Ion battery pack 3.7V, 1800 mAh. 

A sample battery label is illustrated at 
the right. 

The power LED flashes blue to indi-
cate a low battery state. 

There is also a 2700 mAh high capac-
ity battery available as an accessory. 
Refer to "Using a High Capacity Bat-
tery" on page C-6.

Battery Warnings and Cautions

CAUTION

Prior to using the PDA for the first time, you MUST charge the battery pack. The initial 
charging cycle for both the battery pack and back-up battery takes approximately 
thirteen (13) hours. Subsequent charging cycles take four (4) hours. 

If you remove the battery pack or it completely discharges, there is a 2 hour window in 
which to insert a charged battery pack before the backup battery completely 
discharges. If your backup battery completely discharges, the contents of the RAM 
memory will be lost. If your backup battery is less than fully charged, there is 
proportionally smaller window of time available.

Use only the correct battery packs, charger, and dock supplied by a PSC dealer. The 
use of other battery supplies can damage the PDA and void your warranty. For the 
correct supplies for the PDA, please refer to the PSC Price Book on www.psc.com or 
contact your PSC reseller.
1-2 Falcon® 4220 Windows® CE PDA
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Batteries
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WARNING

Lithium-ion Polymer battery packs can get hot, explode, ignite and/or cause serious 
injury if exposed to abusive situations. Follow the safety warnings listed below:

• Do not place the battery pack in fire or heat the battery.

• Do not install the battery pack backwards so the polarity is reversed.

• Do not connect the positive terminal and negative terminal of the battery pack 
to each other with any metal object (such as wire).

• Do not carry or store battery pack together with metal objects.

• Do not pierce the battery pack with nails, strike the battery with a hammer, step 
on the battery or otherwise subject it to strong impacts or shocks.

• Do not solder directly onto the battery pack.

• Do not expose battery pack to liquids, or allow the battery contacts to get wet.

Do not disassemble or modify the battery pack. The battery pack contains safety and 
protection devices, which, if damaged, may cause the battery pack to generate heat, 
explode or ignite.

Do not discharge the battery pack using any device except for the specified device. 
When it is used in devices other than the specified device, the battery pack can be 
damaged or its life expectancy reduced. If the device causes an abnormal current to 
flow, it may cause the battery pack to become hot, explode or ignite and cause 
serious injury.

In the event the battery pack leaks and the fluid gets into one's eye, do not rub the 
eye. Rinse well with water and immediately seek medical care. If left untreated, the 
battery fluid could cause damage to the eye.

CAUTION

If you remove the battery pack or perform a a cold reset on the PDA, you will loose any 
data currently in RAM memory.

When you remove the battery pack, the unit automatically performs a cold reset. It is a 
good idea to store any important data in the resident DiskOnChip (Flash memory) for 
this reason. Refer to "Flash Memory" on page 2-11 for information on using and 
accessing Flash Memory.

Always charge the battery pack within the temperature range of 32°–113°F (0°–45°C).

Do not place the battery pack in microwave ovens, high-pressure containers or on 
induction cookware.

Immediately discontinue use of the battery pack if, while using, charging or storing 
the battery, it emits an unusual smell, feels hot, changes color or shape, or appears 
abnormal in any other way. 

Do not place the battery pack in or near fire, on stoves or other high temperature 
locations. Do not place the battery pack in direct sunlight, or use or store the battery 
pack inside cars in hot weather. Doing so may cause the battery pack to generate 
heat, explode or ignite. Using the battery pack in this manner may also result in a loss 
of performance and a shortened life expectancy.



Batteries and Power
Battery Disposal 

PSC recommends annual replacement of rechargeable battery packs to ensure 
maximum performance.

CAUTION

Replace the battery pack only with one supplied by a PSC reseller.

When the battery is worn out, insulate the battery contacts with adhesive tape or a 
similar material prior to disposal.

 Recycle Lithium-Ion Batteries.

 Do not throw Lithium-Ion Batteries in the trash.
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Chapter 2

Software Applications

Overview
This section contains the following topics:

• "Inbox" starting on page 2-2.

• "Internet Explorer" starting on page 2-3.

• "Media Player" starting on page 2-4

• "Quick ScanSet Application" on page 2-5.

• "Rotating the Screen" on page 2-4.

• "WordPad" starting on page 2-6.

• "Installing Programs" on page 2-7.

• "Using an Installation Wizard" on page 2-7.

• "Installing Programs Manually" on page 2-7.

• "Using File Explorer to Add to the Start Menu" on page 2-8.

• "Using ActiveSync to Add to the Start Menu" on page 2-8.

• "Removing Programs" starting on page 2-8.

• "Firmware Update Utility" on page 2-9.

• "Restoring Falcon Firmware" on page 2-16.

• "AutoCAB" on page 2-16.

• "AutoCE" on page 2-18.
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Software Applications
Inbox
The PDA comes with Inbox for Windows CE .NET installed from the factory. 
Inbox is a familiar Microsoft email interface. To set up Inbox:

1. Open Inbox by selecting Start > 
Programs > Internet > Inbox.

2. Select Services > Options from 
the command bar. Drag the dia-
log to show the right edge to 
configure email.

3. Select Add...

4. Select Service Type and enter in 
name of email service in the Ser-
vice Name field.

5. Select the type of service.

6. Enter the server and user infor-
mation in the Mail Service Defini-
tion.

7. Configure your inbox using the Mail General Preferences dialog.

8. Configure your mail retrieval settings using the Mail Inbox Preferences.

9. Press OK to complete the Inbox configuration.

10. Select Services > Connect from the command bar.

11. Select Services > Send/Receive Mail from the command bar to manually 
retrieve mail. Any pending email appears in the inbox after connecting. 
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Internet Explorer
Internet Explorer
The PDA comes with Internet Explorer 
for Windows CE .NET installed 

1. Open Internet Explorer by selecting 
Start > Programs > Internet Explorer.

2. To set a default home page, navi-
gate to the desired default web 
page.

3. Select View > Internet Options from 
the command bar.

4. Enter the desired URL in the Start 
Page field.

5. Press the OK button

Internet Explorer uses sliding menus for 
application and navigation control. Tap 
and drag the sliding menus to the left or 
right to see the hidden menu items and 
toolbars. 

To achieve more screen real estate in 
Internet Explorer, you can hide the Sta-
tus bar and View menu. From the top 
menubar, go to View > Hide Toolbars. 

Once it is hidden, you must cold reset 
to access these features again. Refer to 
the Quick Reference Guide for informa-
tion on the cold reset.

For more advanced control over the way 
Internet Explorer is displayed, refer to 
“Falcon® Desktop Utility for Win-
dows®CE. NET”, starting on page B-1

Internet Explorer window with the 
Status bar and View menu.

Internet Explorer window the Status 
bar and View menu hidden.
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Software Applications
Media Player
The PDA comes with Media Player for 
Windows CE .NET installed.

1. Open Media Player by selecting 
Start > Programs > Multimedia > 
Media Player or selecting Media 
Player from the desktop.

2. Select File > Open to open a new 
media file. 

3. Please refer to www.microsoft.com 
for additional information and 
help with your Microsoft Win-
dows Media Player.

Rotating the Screen
You can rotate the screen 90 degrees to a Landscape orientation on the PDA. 

To rotate the screen. press the <FN2>+<9> keys simultaneously. The screen will 
rotate 90 degrees when this key combination is pressed in applications that 
support this feature.

Each time you press <FN2>+<9> keys simultaneously again, the screen rotates 
another 90 degrees clockwise. You must press <FN2>+<9> keys simultaneously 
four (4) times to return to the Portrait orientation.
2-4 Falcon® 4220 Windows® CE PDA
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Quick ScanSet Application
Quick ScanSet Application
Go to Start > Programs > Scanner > Quick ScanSet to open the bar code scanning 
application. 

Figure 2-1. Quick ScanSet Application 

This application works in the background and has a System Tray Icon you can 
use to access it’s features and functions. Select/tap the bar code icon to open 
the menu shown in Figure 2-1 on the right. 

Refer to "Scanning Bar Codes" on page 2-13 for more information on using 
the bar code scanner. Refer to "Scanner Settings" on page 3-10 for information 
on modifying the default settings.

Tap the Quick 
ScanSet Icon 
to modify the 
applet settings.
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Software Applications
WordPad
To start Wordpad, select Start > Pro-
grams > Microsoft WordPad.

The PDA comes with WordPad for 
Windows CE .NET installed from the 
factory. The following text and docu-
ment file types are compatible with 
WordPad:

• Text (*.txt)

• Word Document (*.doc)

• Rich Text File (*.rtf )

• WordPad (*.pwd)

When you transfer file types other than 
*.pwd to the Windows CE .NET 
device, it translates the files into a com-
pressed Windows CE .NET file type.
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Installing Programs
Installing Programs
Programs pre-installed on the device are stored in ROM (read only memory). 
You cannot remove, or modify this software. You may add programs and data 
files to RAM (random access memory) or into DiskOnChip. Please follow the 
directions provided with the software to install it.

Using an Installation Wizard
If the file has an installer, the installation wizard begins. Follow the directions 
on the screen. Once the software is installed on your desktop computer, the 
installer transfers the software to your terminal automatically.

Installing Programs Manually

If the file does not contain an installer, an error message indicates the program 
is valid but is designed for a different type of computer.

1. Install *.cab, *.exe, *.zip, setup.exe files, or other files 
designed for the device. 

2. Windows CE .NET applications will also work on the device.

Start by downloading the program to your desktop computer (or insert the 
CD or disk that contains the program into your desktop computer).

1. Select Start > Settings > Control Panel > System > General on device. Make a 
note of the information in the Processor field.

2. Read the installation instructions, ReadMe files, or manual that comes 
with the program. Many programs provide installation instructions.

If you cannot find installation instructions for the program in the 
ReadMe file or manual, use ActiveSync Explorer to copy the program file 
to the Program Files folder on your device.

For more information on copying files using ActiveSync, refer to the 
ActiveSync online Help.

3. Connect your terminal and desktop computer. 

4. Double-click the *.exe file.

5. Once the installation is complete, you double-tap the program icon 
from your desktop, or select Programs > program icon to select it.
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Software Applications
Using File Explorer to Add to the Start Menu
1. Select Start > Programs > File Explorer, and select the folder where the pro-

gram is stored.

2. Select Cut from the Edit > Cut from the command bar.

3. Open the Programs folder located in the Windows folder, select Paste 
from the pop-up menu.

The program appears on the menu.

Using ActiveSync to Add to the Start Menu
1. Use the Explorer in ActiveSync on your desktop computer to explore the 

files on your PDA and locate the program. For more information on 
using ActiveSync, refer to the ActiveSync online Help.

2. Right-click on the program, then select Create Shortcut.

3. Move the shortcut to the Programs folder in the Windows folder.

The shortcut appears on the menu.

Removing Programs
Only user installed programs can be 
removed.

1. To remove a program select Start 
> Settings > Control Panel > Remove 
Programs. 

2. Select the program you wish to 
remove from the list and press 
remove.
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Firmware Update Utility
Firmware Update Utility
The PDA is equipped with a field upgradeable firmware mechanism. Firm-
ware updates for the PDA terminal are uploaded to PSC‘s website 
(www.psc.com). After you have downloaded the desired update, there are sev-
eral ways you can update the firmware on the PDA. 

• Use the Falcon Management Utility (FMU) if you have several terminals 
to update. Refer to the FMU User’s Guide for more information.

• If FMU is not available or you have only a few terminals to update, use 
the Firmware Update Utility (FUU), described below, to install or 
update the firmware using an ActiveSync connection. Refer to 
"Installing & Setting Up Microsoft® ActiveSync" on page 4-1 for 
more information.

FUU can also be used to restore the firmware onto a terminal that has become 
corrupted, such as would happen if the terminal were powered down during 
an ActiveSync firmware update.

The following sections provide procedures for the retrieval and installation of 
the most current firmware image onto a PDA.

Retrieving a Firmware Image Update
The following instructions use Internet Explorer to retrieve the most current 
firmware image.

1. Launch Internet Explorer on your PC and navigate to www.psc.com

2. Navigate to the appropriate region of the world and select your lan-
guage.

3. Select the “Service” category and navigate to “downloads”.

4. Select the product (Falcon 4220), your desired language, and material 
(software updates - scroll to the bottom of the list).

5. Press the GO! button.

6. Select the desired software update from the generated list.

7. When the File Download dialog opens, select the Save button and navi-
gate to the location where you want to save the firmware files. Create a 
new folder called FUU and press the ENTER button.

It’s always a good idea to make a note of the location to which you save a downloaded 
file so you can locate it later.
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Software Applications
8. Press the OK button to start copying the files to your local machine (or 
local network location).

Installing FUU on the Host PC
The Firmware Update Utility (FUU), provides administrators with a field 
upgrade mechanism. You must have Microsoft® ActiveSync already loaded 
and running on the host PC to use FUU. Refer to "Installing & Setting Up 
Microsoft® ActiveSync" on page 4-1 for more information ActiveSync.

To install PSC’s Falcon® Firmware Update Utility, complete the following 
steps on the PC:

1. Go to the CD ROM shipped with your PDA or the PSC website at 
www.psc.com and download the most current version of the Firmware 
Update Utility.

2. Extract the FUU_INSTALL.exe file from the FUU_Install.zip 
file.

3. Navigate to the location on which you have extracted the 
FUU_INSTALL.exe

4. Double-click to open and run the FUU_INSTALL.exe.

5. The Welcome to FUU Setup Program screen opens. 

• Exit all Windows applications before running this setup. 

• Click Cancel to quit Setup and close any programs you have running. 

• Click Next to continue with the Setup program.
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http://www.pscnet.com
http://www.pscnet.com


Firmware Update Utility
Figure 2-2. Welcome to FUU Setup Program 

6. The Destination Location dialog asks you to confirm the installation loca-
tion or choose a new location. 

Figure 2-3. Destination Location Dialog

• To choose a new location, press the Browse button and navigate to the 
desired installation location. 

• Press Next to continue the installation.

7. The Select Program Manager Group dialog opens.
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Software Applications
Figure 2-4. Select Program Manager Group Dialog

• Press Next to accept the default Program Manager Group.

• Or select a new group and press Next. 

8. The Start Installation screen opens. 
Press Next to begin the installation.

Figure 2-5. Start Installation Dialog

9. The Installing Dialog will open and close very quickly. You may not even 
see this screen.
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Firmware Update Utility
Figure 2-6. Installing Dialog

10. Press Finish to exit the installation.

Figure 2-7. Installing Dialog

11. Congratulations! You have successfully installed FUU on the host PC.
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Updating Falcon Firmware
After copying the firmware image to the host PC and extracting the FUU util-
ity, you can upgrade the firmware on your PDA.

1. Go to Start > Programs > Firmware Update Utility > FUU.

2. Double-click on the FUU.exe file.

3. Verify that ActiveSync is selected from the Communicate Using pull-down 
list.

4. Click the File Select (Browse...) button and navigate to the file location.

5. Select the current *.bin file and press the Open button.

Figure 2-8. Select the.bin file 

6. Verify that the PDA is turned on. Insert the Falcon into a powered dock 
connected to the host computer.

7. Press the Query button on the FUU utility on the host PC.

The following steps require that you have already established an ActiveSync 
connection between the host computer and the PDA. To establish an ActiveSync 
connection with the Falcon, refer to "Installing & Setting Up Microsoft® ActiveSync" 
on page 4-1.
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Firmware Update Utility
Figure 2-9. Query Terminal

8. Press the Update button on the FUU utility on the host PC.

Figure 2-10. Falcon Firmware Update Utility 

9. The FUU will compare the selected firmware image with the firmware 
already loaded on the PDA. If the images are different, the FUU will pro-
ceed to update the firmware image on your terminal.

Please be patient during this procedure. The firmware image of the PDA can take 
several minutes to download.
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Software Applications
10. After the firmware of your PDA has been updated, you must perform a 
warm reset on the Falcon (refer to the Quick Reference Guide for instruc-
tions on the reset method for your Falcon model.)

Restoring Falcon Firmware
If the firmware image on the Falcon 4220 becomes corrupted, the terminal 
will continue to display the PSC Falcon logo with an error message at the bot-
tom of the screen. This can happen if the firmware update is aborted, as can 
happen during a power loss.

To reinstall the firmware, complete the following steps:

1. Obtain a 64MB compact flash card and format it for FAT-16 format 
using the Windows format routine on a PC.

2. Download the current nkupd.bin file from the PSC web site

3. Copy nkupd.bin to the compact flash card.

4. Insert the card into the Falcon 4220.

5. Cold reset the device. (Refer to the Quick Reference Guide for informa-
tion on the cold reset procedure.)

6. Immediately after starting the cold reset, press and hold the down arrow. 

7. Once the PDA displays a message at the bottom of the logo screen say-
ing it is checking media, release the down arrow. 

8. The unit will locate the firmware on the compact flash card and restore 
the image. 

9. Once the restoration is complete, perform another cold reset on the 
device to load the new firmware.

AutoCAB
The AutoCAB program allows the PDA to automatically reinstall selected 
applications when the terminal is cold reset. When the Falcon is reset, the 
AutoCAB program runs automatically and determines if it is a warm or cold 
reset. If it is a warm reset, the program just exits.
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AutoCAB
If the terminal has been cold reset, the AutoCAB checks to see if there is a 
DiskOnChip\CAB directory on the terminal. If not, the program just exits. 
If the CAB directory is found, the program will step through the files in the 
directory, calling the Windows CAB file installer for each of the files. Once all 
of the CAB files have been installed, the program will exit.

As an example, assume you received an application program as a cab file 
named INVENTORY.CAB. If the cab file were to be copied to the Falcon and 
then double clicked, it will be installed and the cab file would be deleted. If the 
terminal were to be cold reset, the application would be lost, requiring the cab 
file to be downloaded and installed again. By copying the cab file to the Dis-
kOnChip\CAB directory and allowing AutoCAB to run, the application is 
installed but the cab file is not removed. So if the terminal is cold reset, the 
current installation will be removed, but AutoCAB will automatically reinstall 
it.
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AutoCE
The AutoCE program allows the user to create a list of applications to run when 
the PDA is reset. Each application may be designated to run only on a cold 
reset, or on both warm and cold reset. The applications run sequentially, 
allowing interdependencies to be handled.

To create the application list, use a text editor to build a file named 
autoexec.ini. This file should contain the fully qualified names of each 
application to run. Once the file is created, it should be copied into the Disk-
OnChip directory. Any line that begins with a space or a # will be treated as a 
comment and ignored by AutoCE. To designate an application to run only at 
cold boot, begin the line with an exclamation mark. 

Please note that any application arguments containing spaces such as directory 
names must be bracketed by quotation marks. 

The following sample autoexec.ini file shows the use of quotes around 
arguments, as well as an example of how to copy files. 

cmd /C echo “Hello World” > “DiskOnChip\hello.txt”
cmd /C copy “DiskOnChip\hello.txt” “def.txt”
!cmd /C copy “DiskOnChip\hello.txt” “DiskOnChip\def.txt” 

The first line will generate a file in the DiskOnChip directory named 
hello.txt whenever the terminal is reset. The second line will copy this 
file to the root directory as def.txt. The third line will only run when the 
terminal is cold reset, and will copy the hello.txt file to def.txt in the 
DiskOnChip.

The following sample file demonstrates the use of an application in the Dis-
kOnChip.

#\DiskOnChip\echobox test comment
\DiskOnChip\echobox AutoCE Test 1
!\DiskOnChip\echobox AutoCE Test 3
\DiskOnChip\echobox AutoCE Test 2

The first line begins with a # and is treated as a comment. The second line will 
run the echobox command (sample application program) with 3 arguments 
whenever the terminal is reset.   The third line will run echobox but only when 
the terminal is cold reset. The fourth line will again run the echobox com-
mand whenever the terminal is reset.
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Chapter 3

Configuring a PDA

Customizing the Settings
To change the settings on your new PDA, select Start > Settings > Control Panel 
to view the Control Panels and settings you can modify. 

This chapter contains the following topics:

• "Aligning the Touchscreen Display" on page 3-2

• "Date and Time" on page 3-3.

• "Display Configuration" on p. 3-4.

• "Input Panel Properties" on p. 3-5.

• "Internet Settings" on page 3-5.

• "Owner" starting on page 3-7.

• "Password" starting on page 3-7.

• "PC Connection" on page 3-8.

• "Power Configuration" on page 3-8.

• "Regional settings" on page 3-9.

• "Scanner Settings" on page 3-10.

• "Storage Properties" on page 3-13.

• "System Properties" on page 3-14.

• "Volume and Sounds" on page 3-16.

• "Falcon Management Utility" on page 3-17.

Other than the Quick ScanSet applet and FMU (Falcon Management Utility), 
the list of settings are standard Windows CE .NET settings. For more infor-
mation on the Windows CE .NET operating system, please refer to 
Microsoft’s website at http://www.microsoft.com/windows/embedded/ce.net/.

Control Panels
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Aligning the Touchscreen Display
You might need to align the touch screen (i.e. when you notice that when you 
attempt to select one item with the stylus, another item is erroneously 
selected).

1. To align the 
touch screen, 
press <FN2>+ 
<Enter> to open 
the align Screen 
dialog as shown 
to the right

2. Carefully press 
and briefly hold 
stylus on the 
center of the tar-
get as the target 
moves around 
the screen. 

For more information about using the stylus with the touch-sensitive display, 
refer to the following:

• "Using the Stylus" on page 2-2. 

• "Soft Keypad/Input Panel" on page 2-9.
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Date and Time
Date and Time
In the Date/Time options, you can change the year, month, date, time, time 
zone, or select automatic adjust for Daylight Savings Time. To set or change 
the date and time:

1. Select Start > Settings > Control 
Panel > Date/Time. 

2. Select the month to open a pull-
down list of months or press the 
arrow buttons on either side of 
the month to increase or decrease 
the month. 

3. To change the year, select the year 
to open a numeric dial. Select the 
up arrow to increase the value; 
select the down arrow to decrease 
the value. Or you can type a new 
year value in the field.

4. To change the time, select the 
hour, minute, seconds, or AM/
PM and select the up arrow to increase the value; select/tap the down 
arrow to decrease the value. You can also type a new time value in the 
field.

5. Select your correct time zone from the pull-down list.

6. To automatically adjust the clock for Daylight Savings Time, enable the 
checkbox at the bottom of the screen.

7. Select Apply to make save your changes [and make additional modifica-
tions] or select OK to exit the Date/Time settings. 
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Display Configuration
To modify the display and/or backlight of the PDA refer to the following:

Background

To change the Background image:

1. The current file is located in the 
Windows directory with the PSC 
logo file named PSC.bmp.

2. Place a new image in the Win-
dows directory. This file must be 
exactly 240 by 320 pixels.

3. Select Start > Settings > Control 
Panel > Display. 

4. Select the new file name by using 
the Browse button.

5. To exit the Background settings, 
press OK from the control bar, or press the <Enter> key on the keypad.

Backlight

To change the Backlight default settings:

1. Select Start > Settings > Control 
Panel > Display > Backlight tab.

2. Select the Backlight tab.

3. Modify the backlight pull-down 
list settings to suit your require-
ments.

4. Tap/enable the User Dim Backlight 
checkbox to allow the user to 
adjust the backlight by using the 
<FN2> key with navigation key to 
increase or decrease the backlight.

5. To exit the Backlight settings, 
press OK from the control bar, or press the <Enter> key on the keypad.
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Input Panel Properties
Input Panel Properties
To change the Soft Input Panel settings:

1. Select Start > Settings > Control 
Panel > Input Panel.

2. Change the desired settings.

3. To change the Soft Keyboard 
Options, tap the Options button.

4. Change the soft keyboard 
options as desired, selecting 
from:

• Large or small keys.

• Using gestures for space, back-
space, shift, and enter.

5. To exit the Soft Keyboard Options, 
press OK on the control bar, or 
press the <Enter> key on the key-
pad.

6. To exit Input Panel settings, press 
OK from the control bar, or press 
the <Enter> key on the keypad.

Internet Settings
To change the Internet default settings:

1. Select Start > Settings > Control Panel > Internet Settings.

2. On the General tab (refer to Figure 3-1A), type in the URL of the desired 
start page and the desired search engine. You can also change the Cache 
Size, clear the Cache, and Clear the History.

3. On the Connection tab (refer to Figure 3-1B) modify the network access 
settings as desired.
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Configuring a PDA
Figure 3-1. Internet Settings 

4. On the Security tab (refer to Figure 3-1C) modify the security settings as 
desired. You can enable any of the following by tapping the checkbox: 

• Allow cookies

• Allow TLS 2.0 security

• Allow SSL 2.0 security

• Allow SSL 3.0 security

• Warn when switching across secure and insecure areas.

5. To exit Internet Settings, press OK from the control bar, or press the 
<Enter> key on the keypad.

B
A

C
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Owner
Owner
To change the Owner default settings:

1. Select Start > Settings > Control 
Panel > Owner Properties. The 
Input Panel opens to facilitate 
entering data.

2. Enter data using the input panel 
or the keypad on the PDA.

3. To exit the Owner Properties con-
trol panel, press OK from the con-
trol bar, or press the <Enter> key 
on the keypad.

For more information on using the Net-
work ID tab, refer to "Setting up the 
Network ID" on page 4-6.

Password
To change the Password default set-
tings:

1. Select Start > Settings > Control 
Panel > Password Properties. 

2. Enter the desired password twice 
as indicated in the two fields.

3. Select to enable password protec-
tion at power-on and/or enabling 
password protection for the 
screen-saver.

4. To exit the Password control 
panel, press OK from the control 
bar, or press the <Enter> key on 
the keypad.
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PC Connection
The PC Connection control panel determines how ActiveSync works with the 
PDA. To modify the default settings: 

1. Select Start > Settings > Control 
Panel > PC Connection. 

2. Select the first checkbox to enable 
direct connections to the desk-
top computer.

3. Tap the Change Connection but-
ton to modify the connection 
method from USB, IrDA, or 
Serial.

4. To exit the Change Connection 
dialog, press OK from the control 
bar, or press the <Enter> key on 
the keypad.

5. To exit the PC Connection Proper-
ties control panel, press OK from 
the control bar, or press the <Enter> key on the keypad.

Power Configuration
To adjust power management settings, 
select Start > Settings > Control Panel > 
Power. Use this control panel to check 
the charge on the battery or to change 
the Power settings.

Battery Tab

The Battery tab provides change level 
indicators for Main battery, and Backup 
battery. 

To exit, press OK from the command 
bar, or press the <Enter> key on the key-
pad.
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Regional settings
Schemes Tab

The Schemes tab allows you to deter-
mine the User Idle, System Idle, and Sus-
pend mode times when using either 
battery or AC power. 

The Power Schemes are additive. 

To exit, press OK from the command 
bar, or press the <Enter> key on the key-
pad.

Regional settings
To change the Regional Settings defaults:

1. Select Start > Settings > Control 
Panel > Regional Settings. 

2. Select the desired language/loca-
tion.

3. Review the Appearance Samples 
in the bottom half of the screen.

4. Select the tab at the top for any 
settings you wish to change. 
Options to modify include Num-
ber, Currency, Time, and Date.

5. The Input Panel may open to 
facilitate data input.

6. To exit Regional Settings, press OK from the control bar, or press the 
<Enter> key on the keypad.

The options to modify does not include changing the language. The PDA will only 
display in English. Options to modify changes only the default appearance for 
Number, Currency, Time, and Date.
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Scanner Settings 
To change the Scanner Settings and bar code symbologies, complete as follows:

1. Go to Start > Programs > Scanner > Quick ScanSet to open the bar code 
scanning application. The only indicator that the program is open is the 
bar code System Tray icon.

2. Select/tap the bar code icon in the System Tray to open the menu shown 
on the left in Figure 3-2A. 

• Select Settings to open the Scanner Configure applet. 

Figure 3-2. Scanner Configuration Settings 

• You can modify the settings either from the menu (Figure 3-2A) or by 
selecting Setting > Basic tab (Figure 3-2B). Complete as described in 
Table 3-1.

Table 3-1. Scanner Configuration Menu and Basic Tab

Section
(Menu Item)

Field Name Function/Operation

Basic Beep Tap/enable this checkbox to receive beep tone 
when scanning, or select from the menu.

Trigger Timeout 
(sec.)

Select a trigger timeout duration (in seconds) from 
this pull-down list.

BA
Tap the Quick 
ScanSet Icon 
to modify the 
applet settings.
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Scanner Settings
3. On the Barcode tab (Figure 3-3A), select the bar code symbologies you 
plan to scan from the list. Tap to enable/disable the desired symbologies.

Figure 3-3. Scanner Configuration Settings 

4. On the Detail tab (Figure 3-3B), select the desired bar code symbology 
from the pull-down list and complete the fields as described in Table 3-2.

Keyboard Message 
(Result Type)

Select from copy & paste or Type 
writing. Select a method based upon the bar 
code scanning application you will use.

Termination Code (Terminator) Select the desired termination code from the pull-
down list.

Continuous Scan 
(Auto Scan)

Enable Tap/enable this checkbox to receive beep tone 
when scanning, or select from the menu.

Interval Select a continuous scan duration (in seconds) 
from this pull-down list.

Label Prefix Type the desired label prefix in this text box.

Suffix Type the desired label suffix in this text box.

Section
(Menu Item)

Field Name Function/Operation

B
A

C
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Table 3-2. Scanner Configuration Barcode Tab 

5. On the General tab (Figure 3-3C), select from the options in Figure 3-2 
to save or keep your settings.

Table 3-3. Scanner Configuration General Tab

6. To exit the Scanner Configuration applet, press OK from the control bar, 
or press the <Enter> key on the keypad.

Field Name Function/Operation

Symbology list Select the bar code symbology from this pull-down list.

Enable this Code Tap/enable this checkbox to enable the selected bar code sym-
bology.

Symbology features Select the desired features you wish to enable for that specific bar 
code symbology.

Length Set the minimum and maximum lengths from the pull-down lists. If 
the numbers are the same, acceptable bar codes will only be that 
length. 
Not all symbologies will have this option enabled.

Button Name Function/Operation

Try with Current 
Setting

This button is enabled only if you make changes to the current settings. 
1. Tap the Try with Current Setting button. 
2. Press the <Scan> key. 
3. Check the result. 
4. If you wish to keep the new current settings, select the Commit Cur-
rent Setting button.

Commit Current 
Setting

After modifying the current settings, if you wish to keep them, select the 
Commit Current Setting button.

Load Factory 
Default

After modifying the current settings, if you wish to return to the factory 
defaults, tap the Load Factory Default button.

Revert to last 
setting

After modifying the current settings, if you wish to return to the previous 
settings, tap the Revert to Last Setting button.
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Storage Properties
Storage Properties
To change the Storage Properties control panel default settings:

Insert a compact flash (CF) or secure 
digital (SD) storage card into the unit 
(refer to "Installing Compact Flash 
Type Peripherals" starting on page C-2).

7. Select Start > Settings > Control 
Panel > Storage Properties. 

8. From the Store Info pull-down list, 
select the desired storage device.

9. You can also format, dismount, 
and create partitions on storage 
devices using this control panel.

10. To save and exit the Storage Prop-
erties control panel, press OK from 
the control bar, or press the 
<Enter> key on the keypad.

CAUTION

Dismounting or formatting the DiskOnChip will erase all files and programs stored in 
Flash Memory.
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System Properties 
Refer to the System control panel for information related to the system.

General Tab 
Select Start > Settings > Control Panel > 
System Properties > General tab to deter-
mine the following information about 
your PDA:

• Firmware version (in parens).

• Serial number (S/N).

Memory Allocation

Adjust the Memory Allocation with the 
following steps:

1. Select Start > Settings > Control 
Panel > System Properties.

2. Select the Memory tab.

3. Move the slider to adjust mem-
ory allocation. Default storage 
memory is normally set to about 
8 MB with the remainder 
assigned to Program memory.

4. Press the OK button, or the 
<Enter> key on the Falcon.
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System Properties
Device Name
Your device uses this information to 
identify itself to other computers.

The Input Panel will open to facilitate 
data entry.

To close the Device Name, Press the OK 
button, or the <Enter> key on the Fal-
con.

Copyrights
Refer to this tab for specific copyright 
data. As a user, you are responsible to 
read this statement.
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Volume and Sounds
The factory default for the Volume is maximum. You can adjust the volume to 
your environment and comfort. There are two ways to adjust the volume. 

Using the <FN2> Key to Adjust the Volume
The first method is accomplished without accessing the Volume & Sounds Prop-
erties control panel and is described below:

1. Press the <FN2> key while simultaneously pressing on the Up or Down 
edge of the Navigation key. 

2. Press the Right edge to increase volume and the Left edge to decrease vol-
ume.

3. Adjust as desired.

4. To mute the sound, press <FN2>+<3> simultaneously. Press these keys 
again simultaneously to toggle the sound on again.

Using the Control Panel to Adjust Volume and Sounds
The second method uses the Volume & 
Sounds Properties control panel and is 
described below:

1. Select the Start > Settings > Control 
Panel > Volume & Sounds Properties 
to open the Volume settings.

2. Set the volume by adjusting the 
slider from Soft to Loud.

3. Enable the desired sounds for key 
clicks, screen taps, notifications, 
and applications.
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Falcon Management Utility
4. Select the Sounds tab to choose 
from various wave (*.wav) files 
in the menu.

5. You can listen to the sound by 
selecting the Preview button.

6. Save your new sound scheme by 
selecting the Save As button and 
entering a name for your new 
Sound Scheme in the field. Delete 
a sound scheme by pressing the 
Delete button. 

7. Press OK when finished modifying 
your volume and sounds proper-
ties.

Falcon Management Utility
The Falcon Management Utility (FMU) is the easiest method to use to config-
ure multiple Falcons, especially if you have an enterprise-wide deployment. A 
copy of FMU is shipped with all Falcon Windows CE .NET units. For more 
information on installation and setup of FMU, refer to the FMU Product Ref-
erence Guide on the FMU CD.
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Chapter 4

Networks, Communications, and
Connections

Overview
This section contains the following topics:

• "Installing & Setting Up Microsoft® ActiveSync" starting on page 4-1.

• "Installing Microsoft® ActiveSync on the Host PC" starting on 
page 4-1.

• "Using ActiveSync" starting on page 4-4.

• "Networking" starting on page 4-6.

• "Setting up the Network ID" starting on page 4-6.

• "Network Setup: Remote ActiveSync" starting on page 4-8.

Installing & Setting Up Microsoft® ActiveSync
This section provides instructions on setting up the Host PC so that the PC 
can communicate with the PDA and the dock. 

Installing Microsoft® ActiveSync on the Host PC
Microsoft® ActiveSync is a file transfer tool to synchronize the files on a PC 
with the files on your PDA. The Falcon comes from the factory with Active-
Sync loaded. If you have ActiveSync already installed on your PC, make sure 
that you have v3.7 or higher.

To install Microsoft® ActiveSync, complete the following steps on the PC:

The screen shots in the manual were taken and the procedures were written using 
Windows® XP. If you are using Windows® NT or Windows® 2000, appearance and 
procedures may be slightly different.
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1. Go to the Microsoft® Windows CE .NET website and download the 
most current version of ActiveSync: 
http://www.microsoft.com/mobile/pocketpc/downloads/.

2. Install the most current version of Microsoft® ActiveSync (v3.7 or 
higher) on the host PC (refer to Figure 4-1 on page 4-2).

Figure 4-1. Microsoft ActiveSync Installer 

3. Click the Next but-
ton to continue the 
installation. Click 
Cancel to cancel the 
installation of 
ActiveSync.

4. Once ActiveSync is 
installed, it will 
attempt to connect 
to the Falcon; allow 
it to fail on the first 
attempt.

5. Reset your PC.

6. Open ActiveSync.
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Connecting PDA to Host PC
7. Select File > Connection Settings from ActiveSync’s menu bar.

Figure 4-2. Checking COM Ports Window

8. Go to "Using ActiveSync" on page 4-4 to continue using ActiveSync.

Connecting PDA to Host PC
1. You can use either the USB/Serial (RS-232) dock or a USB/Serial (RS-

232) cable to connect the PDA to the Host PC. 

• To use the dock, you must first insert the PDA into the slot, making 
sure that the unit is firmly seated in the dock. 

• To use the cable, connect the USB/Serial cable to the PDA. 

2. Connect the USB/Serial dock or cable to the Host PC’s serial port or 
USB port.

3. Connect the dock or PDA to the power adaptor and power source.

It is very important to make sure that the Falcon is firmly seated in the dock to initiate 
ActiveSync communication with the Host PC.
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Using ActiveSync
Use ActiveSync to transfer and synchronize files between the PDA and the 
Host PC. 

Setting up a Partnership

During the Microsoft ActiveSync installation, you were prompted to create a 
partnership with your mobile device. When you set up a partnership, you 
select synchronization and file conversion settings, which are contained in a 
file on your desktop computer. This file enables your desktop computer to rec-
ognize your device. Only devices that have a partnership with a desktop com-
puter can synchronize information between the two computers.

Partnerships are stored in ActiveSync and have the same name as the corre-
sponding device. Your desktop computer can set up partnerships with many 
different mobile devices, but a device can have partnerships with only two 
computers.

For more information on partnerships, please refer to your Microsoft Active-
Sync documentation or help file.

Transferring Files

To transfer files, 
complete the follow-
ing steps on the host 
PC:

1. Select Start > 
Programs > 
Microsoft 
ActiveSync.

2. Double-click 
on the Active-
Sync icon in 
the System 
Tool Tray.

3. After you have 
established a connection with your PDA, tap the Explore button at the 
top of the ActiveSync window (or select Explore from the File menu).
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Using ActiveSync
Figure 4-3. Exploring the Mobile Device 

4. Navigate to the target directory on your portable and copy the desired 
file by using the Copy/Paste method or dragging and dropping the 
desired file(s) into the folder.

Depending on the file type, ActiveSync may convert the file into a format 
appropriate for the Windows CE .NET device.

ActiveSync File Synchronization

ActiveSync file syn-
chronization requires 
an ActiveSync part-
nership between the 
Falcon and the Host 
PC. Refer to "Setting 
up a Partnership", 
above. 

1. Select the files 
in the synchro-
nization con-
figuration for 
the Falcon 
partnership.

2. Select Tools > 
Options from 
the ActiveSync 
command bar 
to configure 
the synchroni-
zation options.
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Networks, Communications, and Connections
Figure 4-4. Select Synchronization Settings 

3. Place the file to be synchronized in the Synchronization folder 
created in your My Documents directory. Defaults to the desktop. 
During the ActiveSync connection, all files in the Synchroniza-
tion folder will be synchronized to the \My Documents directory 
on the Falcon.

Networking

Setting up the Network ID
To set up your Network ID (configure the Windows user settings, such as the 
user name, password, and domain), complete the following steps on the PDA: 

1. Go to Start > Settings > Control Panel > Owner.

2. Select the Network ID tab on the Owner Properties dialog box.

3. Enter your User Name, Password, and Domain on the Network ID tab.

4. Select OK from the command bar to save your network ID information.

Access basic network connection information by double-tapping on the Net-
work icon in the system tray. Tap Details to show more information.
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Networking
Network and Dialup Connections

RF Configuration Parameters

Use this utility to set different profile combinations and designate the current 
profile for the wireless RF card. 

Figure 4-5. Wireless Configuration 

To set the RF configuration parameters, complete the following steps:

1. To open the Wireless Properties, tap the Network icon in the system tray 
or select a hotkey. (Refer to Figure 4-5A.)

2. Select the network you wish to access and press Connect, or tap for more 
options. (Refer to Figure 4-5B.)

3. To add a new network, double-tap Add New. (Refer to Figure 4-5B.)

4. Press OK from the control bar, or press the <Enter> key on the keypad.

Network Icon

B
A

C

CAUTION

Do not attempt to troubleshoot a network using this control panel.
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Network Setup: Remote ActiveSync
An ActiveSync Partnership must be established between the PDA and the 
desired host prior to using Remote ActiveSync. Refer to "Setting up a Partner-
ship" starting on page 4-4 for more information.

To execute Remote ActiveSync, complete the following steps:

1. Go to Start > Settings > Network ActiveSync.

2. Verify that Network Configuration is selected from the Method 
to Connect pull-down list.

3. Select the target host that you wish to ActiveSync with from the Connect 
To pull-down list.

4. Press the Connect button.

5. A network ActiveSync connection will be established.

Network functions and operations work the same when using the dock.
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Appendix A
Technical Specifications

Overview
All specifications are subject to change without prior notification. 

This section contains the following topics:

• "Decoding Capabilities (Symbologies)" on page A-1.

• "Dock" on page A-1.

• "Mechanical Specifications" on page A-2

• "System Specifications" starting on page A-3.

• "Optical Specifications" on page A-4.

• "Environmental Specifications" starting on page A-4.

• "Safety and Regulatory Specifications" on page A-5.

Decoding Capabilities (Symbologies)

Dock

Code 4 Code 11 Code 32/Italian Pharmacy

Code 39 Code 93 Code 128/UCC EAN 128

Codabar/NW7 China Postage/Datalogic 25 EAN-8 Convert to EAN -13

EAN-8/JAN-8 EAN-13/UPC-A IATA-25

Industrial 2 of 5 Interleaved 2 of 5 ISBN

Korea Code 35 Matrix 2 of 5 MSI/Plessey

UPC-E UPC-E Convert to UPC-A UPC-EAN Add-on 2/5

Spare battery charging slot Standard RS-232 communication 

1800 mAh Battery - Fast Charge 
(3-4 hours maximum)

2700 mAh Battery (High Capacity)- Fast Charge 
(5-6 hours maximum)

USB host and client interface Ethernet module ready (optional) 
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Technical Specifications
Mechanical Specifications
Figure A-1. Dimensional Illustration 

Display 3.5" / 8.9 cm 240 x 320 graphic, transflective TFT, 256,000 colors, Sunlight 
readable (for outdoor use) 

Keypad 17 plus 4-way navigation

Construction Industrial, high-strength poly-carbonate/ ABS-blend plastic

3.1" (78mm)

6.6" (168mm)

1.3" (33mm)

12.7 oz.
(360 g.)

(with battery) (without battery)

11.1 oz.
(315 g.)

Weight Specifications

3.5" (89mm)
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System Specifications
System Specifications
Operating System Windows® CE .NET version 4.2 >

Microprocessor Intel® XScale™ PXA255

Memory

Flash ROM 64 MB total memory (includes memory used for firmware and software.)

Communication Ports

Infrared One IrDA 1.2 compliant port

Serial RS-232 via optional cable or dock

USB Supports USB v1.1 both host and client (dock and terminal) 

I/O Slots

One SD card slot 

One Compact Flash Type II slot (3.3V) 

Audio

One mono speaker

2.5mm DIA stereo earphone jack with microphone input (headset) 

Power Options 

1800mAh Lithium-Ion-Polymer removable/rechargeable battery pack. 

Optional high-capacity 2700mAh battery pack

25mAh rechargeable backup battery pack (Holds system data at least 2 hours without main bat-
tery pack; not field replaceable).

AC adapter with 110 -240 Vac, 50 - 60Hz 

Support for Xscale application modes including: Turbo Mode, Normal Mode, Idle Mode, Sleep 
Mode 

Peripheral power - On/Off controllable via software 

Radio Support 802.11b compatible

System Support

VT100/220, HP700/92, IBM 3270 & 5250 via Wavelink TE® 

Browser support via Microsoft® Internet Explorer 

Wireless software distribution and terminal configuration via Falcon Management Utility (FMU) 
TCP/IP Communications 

Development Environments

Many standard Windows CE development tools 

(Embedded Visual C++, Visual C#, Visual Basic .NET, Personal Java 1.1) 

Java Virtual Machine (JVM) 

Falcon® CE Developers Toolkit 
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Technical Specifications
Optical Specifications

Laser Scanner

Linear Imager

Environmental Specifications

Light source Laser: 650nm VLD

Scan rate 39 scans/second nominal 

Indicators

One triple-color LED for ALARM notification (Red) Charger indicator (Green/Blue).

One dual-color LED for scanner indicator. 

Ambient light immunity

Artificial light 450 ft.-candles /4,844 lux 

Sunlight 10,000 ft.-candles /107,639 lux 

Light source 617nm visible LED

Scan rate 36 scans/second nominal 

Indicators

One triple-color LED for ALARM notification (Red) Charger indicator (Green/Blue).

One dual-color LED for scanner indicator. 

Ambient light immunity 0 to 100,000 lux 

Operating Temperature 14° to 122° F / -10° to 50° C

Storage Temperature -4° to 140° F / -20° to 60° C 

Humidity 5 to 95% (non-condensing)

Shock/Drop multiple 4.0 ft./1.2m drops to concrete

Sealing (Water and Dust) IEC 529 rating IP54

Vibration Exceeds MIL STD 810F 

ESD 15KV air and 8KV contact
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Safety and Regulatory Specifications
Safety and Regulatory Specifications

Electrical VL 60950, CSA 60950, EN 60950

Emissions FCC Part 15 B & C, R&TTE, CISPR 22

Laser Scanner classification CDRH Class II (CAUTION: Laser Radiation—do not stare into 
beam); IEC 60825 Class 2.

Linear Imager classification Class 1 LED product.
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Appendix B:
Falcon® Desktop Utility for

Windows®CE. NET

Overview
Falcon® Desktop Utility (FDU) allows PSC Falcon® Windows® administra-
tors to configure Falcon Windows®CE .NET PDAs to control individual user 
access. This includes: 

• Preventing users from changing Falcon OS settings.

• Defining keys to access specific functionality/programs. 

• Application Selector to replace desktop with a selection of authorized 
applications.

• Internet Explorer access restriction, configuration and customized recov-
ery mechanisms.

This section covers the following information:

• "Falcon Desktop Utility" on page B-2

• "Administrative Options (Admin Tab)" on page B-3.

• "Setting Hot Keys (HKeys Tab)" on page B-5.

• "Internet Explorer Configuration (IE Tab)" on page B-7.

• "Modifying Windows Controls (Win Tab)" on page B-9.

• "Application Selector (AppSelect Tab)" on page B-10
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Falcon® Desktop Utility for Windows®CE. NET
Falcon Desktop Utility
To open the FDU for the first time, from the Start menu, select Programs > Fal-
con Management > FDU Admin Tool. 

Figure B-1. Accessing FDU from the Start Menu

These options are available from all screens:

Figure B-2. Options Available on all Screens

Command Description

OK Tap the OK button to apply the settings and modifications you have made 
in the FDU tabs. OK saves every modification.

X Tap the X button to cancel the settings and modifications you have made in 
the FDU tabs. X cancels all modifications you have made in FDU.
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Falcon Desktop Utility
Administrative Options (Admin Tab)
When you open the Falcon® Desktop Utility (FDU) the Admin tab will open.

Figure B-3. Setting a Password/Admin Tab Fields 

Table B-1. Setting a Password/ Admin Tab Fields

Setting a Password
To set a password:

Command Description

Enable Falcon 
Desktop 

Select/tap this checkbox to activate the FDU functions such as Hot Key 
assignments, IE Restrictions, Windows Settings, and the authorized 
application menu.

Enter Password Enter a password in the text box. This allows the user to specify a pass-
word when this utility is launched. By default there is no password. A 
password can consist of all standard keyboard characters.

Re-Enter 
Password 

Carefully re-enter the password in the second text box. 

Set Password Select/tap the Set Password button to enable the password. 
To change or remove the password, enter a new value, re-enter the new 
value, and select/tap the Set Password button.

Restore 
Defaults 

Select/tap the Restore Defaults button to reset the default values of all 
the functions on all the tabs. After you select this option, you will receive 
a prompt to verify this selection.
Product Reference Guide B-3



Falcon® Desktop Utility for Windows®CE. NET
1. Enter a password in the text box. This allows the user to specify a pass-
word when this utility is launched. By default there is no password 
already set.

2. Re-enter the password in the second text box.

3. Select/tap Set Password to enable the password.

4. Select/tap OK close the Set Password Confirmation dialog.

Changing a Password
To change to a new password:

1. Enter a new value in the Enter Password checkbox.

2. Re-enter the new value in the Re-enter Password checkbox.

3. Select/tap the Set Password button.

Removing a Password
To remove a password:

1. Enter blanks in both Password fields.

2. Select/tap the Set Password button.

Password Request Dialog Box
Once the password is set, the next time you open the Falcon Desktop Utility, the 
FDU Password dialog box opens. 

This dialog box will not open if no password was defined.

You must select/tap the Set Password button prior to exiting FDU in order to store and 
activate your new password. It is not necessary to select Enable Falcon Desktop.

CAUTION

If you select/tap the Restore Defaults button it will remove all custom settings and 
restore all the factory default settings, except a previously set password.
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Falcon Desktop Utility
Figure B-4. Enter Password 

Table B-2. Enter Password Dialog

Complete the FDU Config dialog: 

1. Type in your password using either the keypad on the unit, or using the 
stylus on the soft input panel (SIP). 
If you enter an incorrect password, the system will prompt you to input 
the correct one.

2. Select/tap OK to verify the password. Or tap X to cancel.

Setting Hot Keys (HKeys Tab)
You can use Hot Keys to associate specific keys, such as <F1>-<F10>, with spe-
cific applications. You can also create a new Hot Key combinationsSelect the 
HKeys tab to access these options. 

For example, you could set <F2> to launch a sample application like: 

Command Description

Enter Password Enter your password using the keypad, or using the stylus on the soft 
input panel (SIP) in the text box. 

OK Select/tap the OK button to accept the password.

X Select/tap the X button to cancel the request to start the FDU.

Not available on Falcon 4220 units. The New and Delete options for Hot Keys are only 
available on the Falcon Windows CE .NET 44xx Series units.
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Falcon® Desktop Utility for Windows®CE. NET
\Windows\pword.exe. 

Figure B-5. HotKeys Tab 

Table B-3. Hotkeys Tab Fields

Command Description

Hot Key This pull-down list displays the available function keys to define. Select the 
desired one from the list.

New  Not available on Falcon 4220 units. 

Delete Not available on Falcon 4220 units. 

Associated 
Function 

This pull-down list displays the available functions. Select either Appli-
cation or Action.

Application Displays path to the selected application.

Browse 
button Select/tap the  button to browse for application files. You can associ-

ate an executable program with the specified Hot Key. 

Arguments Type the command-line arguments that are needed for the specified appli-
cation. This option is only available when Application is selected in 
the Associated Function pull-down list. 

Action Specify an action to associate with a Hot Key. This list includes: SIP, 
toggle Taskbar, FDU Admin, and Application 
Switcher. This option is only available when Action is selected in 
the Associated Function pull-down list. 
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Falcon Desktop Utility
The <App4> key is initially assigned to FDU Admin. If you wish to assign this 
key to a different function, you must first select an unassigned hotkey and 
assign it to the Action - FDU Admin. You can then go back and reassign the 
FKey to something else.

Table B-4. Hotkeys Available

The administrator is responsible for verifying that these keys don't override 
existing functions.

Internet Explorer Configuration (IE Tab)
Tap the IE (Internet Explorer) tab to access the IE Configuration option. Use the 
IE Error Redirection option to provide customized recovery from common IE 
errors. When an error occurs, the browser can redirect access to a specified 
error page with instructions on how to recover from the problem. 

Falcon 4220

App1 - App4 IE
Audio Left

Calibrate Paste
Copy Rec
Delete Right
Down Up
Home Windows
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Falcon® Desktop Utility for Windows®CE. NET
Figure B-6. IE Configuration Tab / IE Window Features

Table B-5. IE Tab Fields 

Command Description

Error Type The Error Types pull-down list displays available IE Error Types: 

(400) Invalid Syntax, (403) Request Forbidden, (404) Object Not 
Found, (406) No Response Format, (410) Page Doesn't Exist, (500) 
Internal Server Error, (501) Server Can't Do That, Generic Error, 
Server Is Busy, Couldn't Find Server, URL Syntax Error, Request 
Cancelled, Not Available Offline

Error Page Edit this textbox to associate a website or html file with the specified 
error.

Browse Button
Select/tap  to browse for files.

Assign as Default Select/tap this button to set a specified error page as the default. A 
confirmation dialog opens to ask if the default error page applies to all 
errors. 

Show Address Bar Select/tap this check box to show the IE address bar.

Show Tool Bar Select/tap this check box to show the IE toolbar.

Show Status Bar Select/tap this check box to show the IE status bar.

IE Address Bar IE Tool Bar
IE Menu Bar

IE Status Bar
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Falcon Desktop Utility
Internet Options

Press the Internet Options button on the IE tab to open the Windows CE .NET 
Internet Options control panel. Customize these settings as necessary.

Modifying Windows Controls (Win Tab)
Select/tap the Win (Windows Controls) tab to access the Windows Controls 
option. Use Windows controls to allow or restrict access to Windows system 
functions.

Figure B-7. WindowsCE .NET Desktop and Win Tab

Show Menu Bar Select/tap this check box to show the IE menu bar.

Command Description

The Internet Options control panel applet is part of the Microsoft® Windows® CE .NET 
operating system. 

For more information on the Windows CE .NET operating system, please refer to the 
Microsoft website at http://www.microsoft.com/windows/embedded/ce.net/.

CAUTION

The FDU allows you to cancel prior to applying your changes. However, any settings 
modified in the Internet Options control panel applet through the FDU interface will be 
applied even if you later cancel the your modifications in the FDU.

WinCE Desktop

Start Menu

Taskbar
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Falcon® Desktop Utility for Windows®CE. NET
Table B-6. Win Tab Fields

You can disable normal Windows functions such as the desktop and taskbar, 
leaving nothing but a blank workspace. This allows applications to be run on 
the full screen and prevents users from accidental or unauthorized use of the 
taskbar, Internet Explorer, and any other resident applications.

Application Selector (AppSelect Tab)
Use the Application Selector function to edit, add, or delete applications for the 
application selector. 

Figure B-8. AppSelect Tab

Command Description

Show Taskbar Select/tap Show Taskbar to specify that the taskbar is shown or 
hidden.

Taskbar Enabled Select/tap Taskbar Enabled to specify whether the taskbar is 
accessible. This option is only available when the Show Taskbar 
is checked.

Start Menu Enabled Select/tap Start Menu Enabled to specify whether the Start menu 
is accessible or not. This option is only available when both Show 
Taskbar and Task Bar Enabled are checked.

Windows CE 
Desktop Enabled 

Select/tap Windows CE Destktop Enabled to specify that the 
desktop icons are accessible or not.
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Application Selector (AppSelect Tab)
Table B-7. AppSelect Tab Fields

Applications with the Run Application at Start option enabled will start auto-
matically when the Application Selector starts up.

Command Description

Enable Application 
Selector 

Select/tap Enable Application Selector to enable/disabled the 
application selector. When this is enabled, the Application Selector 
replaces the desktop and allows only authorized use of applications.

Authorized 
Applications 

This is a list of applications that the user may access.

New Select/tap the New button to create a new application entry.

Edit Select/tap the Edit button to edit the selected entry.

Delete Select/tap the Delete button to delete the selected entry.

Up/Down Select/tap the Up/Down buttons to move an entry up or down in the 
listview.
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Falcon® Desktop Utility for Windows®CE. NET
Add Application
The Add Application dialog opens when you press either the New button or the 
Edit button. 

Figure B-9. Add Application Dialog 

Table B-8. Add Application Dialog 

Command Description

Application Title Type the name of the application in this textbox in the way you wish it to 
appear for the user.

Executable Displays the path for the executable file which you want to run. 

Browse Button
Select/tap  to browse for the desired executable file. The results of 
this search are placed in the Executable textbox.

Arguments Type any command line arguments to be used when an application is 
executed.

Icon File Displays the path/link to the desired icon file. 

Browse Button
Select/tap  to browse for the desired icon file. The results of this 
search are placed in the Icon File textbox.

Run Program on 
Startup 

Select/tap this box to force this application to auto start when the Appli-
cation Selector starts up. Applications will be started in the order listed 
in the authorized application list.
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Application Selector
From the Add Application dialog, the administrator can configure and/or add/
change an a new application entry in the list.

Application Selector
The administrator can choose for the user to have access to the desktop or not. 
The Application Selector can replace the desktop and limit the user to the 
specified list of applications. 

Figure B-10. Application Selector 

The user can select/tap the desired application.

The administrator can customize this list as shown in Application Selector 

(AppSelect Tab) on page 10.

Delay Enter a delay duration in seconds in the combo box. 
This option delays auto start of application(s) to allow drivers to load 
prior to starting applications

OK Select/tap the OK button to add/save changes.

X Select/tap the X button to cancel the creation of this entry.

Command Description
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Falcon® Desktop Utility for Windows®CE. NET
Application Switcher User Interface
The application switcher provides the same functionality as the standard win-
dows Alt+Tab function. This allows the user to cycle through the various open 
applications. 

The application switcher is activated via 
an assigned Action key specified in the Hot 
Key tab. (Refer to Setting Hot Keys (HKeys 

Tab) on page 5.) When the assigned Hot 
Key is pressed, the dialog shown to the 
right will be displayed. 

During this time, the user can press the arrow keys or the assigned Hot Key to 
select the application they wish to switch to. When the Enter/Return key is 
pressed or when an application is tapped with the stylus, the highlighted appli-
cation will open and the application switcher will close. 

The <ESC> key can be used to close the Application Switcher.
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Appendix C
Accessories & Peripherals

Overview
This appendix covers the following accessories and peripherals:

• "Using the Car Charger/Adapter" on page C-1.

• "Installing Compact Flash Type Peripherals" on page C-2.

• "Using the Earphones / Microphone" on page C-4.

• "Installing the Handstrap" on page C-5.

• "Using a High Capacity Battery" on page C-6.

• "Holster" on page C-7.

• "Using SD Memory Card" on page C-9.

• "Using the USB / Serial Connection" on page C-10.

Customize your PDA with the many peripherals, data storage devices, battery 
packs and other accessories available for the Falcon 4220.

Using the Battery Charger
Refer to the Falcon 4220 Quick Reference Guide for more information on the 
Battery Chargers.

Using the Car Charger/Adapter
One of the Accessories available for the PDA is a car adapter/charger. Insert 
the small end of the adapter into the PDA and the larger end into your vehi-
cle’s power source (cigarette lighter-type socket).

Table C-1. Car Adapter Electrical Specifications

Parameters Test Conditions Min. Max
Unit of 

Measure

Input Voltage Off Load 10 30 V
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Accessories & Peripherals
Figure C-1. Car Adapter

Installing Compact Flash Type Peripherals

To install a Compact Flash (CF) Type II peripheral, follow these steps:

Input Current

Vin = 12V, 
Off Load Quiescent Current

10 - mA

Vin = 12/33, RL = 2.5 0.8 (30V) 1.2 (10.8V) A

Inrush Current Vin = 10.8~33V 3 A

Input Voltage Surge 
(Fuse Protected) 30V < Vin ≤ 40V - - -

Output Voltage Vin = 12V, RL = 2.5 4.75 5.25 V

Output Current Vin = 12V, RL = 2.5 0 2 A

Parameters Test Conditions Min. Max
Unit of 

Measure

To Vehicle 
Power Socket

To PDA

CAUTION

If you use the CF cover with the open slot, the unit is no longer rated at IP54 standard 
and is not safe for industrial use where moisture and dust are present.

Because the handstrap plate will cover the opening, the handstrap cannot be used 
with the open CF (compact flash card) cover. 
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Using the Docks
Figure C-2. Compact Flash Type II Memory Card

1. Remove the handstrap plate or the handle accessory if there is one on the 
PDA. Refer to "Installing the Handstrap" on page C-5 and the Handle 
Accessory Installation Instructions included on the product CD for 
more information.

2. Remove the screws from the CF cover by using a small Phillips head 
screwdriver. Remove the CF cover plate.

3. Insert a CF card, making sure it is correctly oriented. Do not force it. 
Refer to Figure C-2C. 

4. Replace the CF cover. 

• For most CF cards, use the closed top cover. Using this cover main-
tains the IP54 Industrial seal rating. Refer to Figure C-2B.

• For CF modules with external antennas, etc., use the CF cover with 
the open slot at the top. Refer to Figure C-2A.

Using the Docks
Refer to the Falcon 4220 Quick Reference Guide and the Falcon 4220 Dock 
Instruction Sheet for more information on the Falcon 4220 Single- and Quad-
Slot docks.

a

b c

CF Card
CF Card

Open Slot

Sealed Unit
(no opening)

You will no longer be able to use the handstrap with a CF type peripheral requiring an 
open cover.
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Accessories & Peripherals
Using the Earphones / Microphone
To use the Earphones/Microphone cord, connect it to the port along the top 
left edge of the PDA. 

Figure C-3. Earphones/Microphone Device 

The Falcon 4220 supports stereo sound. The earphone/microphone is similar 
to one you receive with a cellular phone or other portable media device. There 
will be a Voice Record feature in a future release of this product. 

Ethernet Port

You can also connect the device via the dock to the Host PC via an Ethernet 
Port. You must install the Ethernet adapter on the dock first. The Ethernet 
Port is “plug and play” once the Ethernet adapter is installed. Please refer to the 
instruction sheet that comes with your Ethernet Port for instructions on 
Installation. 

Earphones/

Microphone

Ear/Microphone 
Port Icon

CAUTION

When ever you use the Ethernet Adapter, you must wait a minimum of 60 seconds 
before removing the Falcon from the dock. If you do not, the unit will lock up and you 
must perform a warm reset. (Refer to the Quick Reference Guide for instructions on 
warm resetting the Falcon.)
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Installing the Handstrap
Installing the Handstrap
To use the PDA for extended periods of time, install the handstrap for 
increased comfort and usability. To install the handstrap, you must have the 
standard CF cover installed. 

Complete the following steps:

1. Turn the PDA face-down on a clean, dry surface. Ensure that power is 
OFF.

2. Use a small Phillips head screwdriver to remove the two screws securing 
the CF cover to the PDA. Align the strap plate with the CF cover. (Refer 
to Figure C-4A.)

Figure C-4. Installing the Handstrap

3. Reinstall the screws to secure the both the CF Cover and the strap plate 
into place.

4. Pull the plastic tab down as shown in Figure C-4B to insert the strap into 
the strap recess at the bottom of the unit.

The procedure for installing the Strap Plate and the Strap is complete.

Because the handstrap plate will cover the opening, the handstrap cannot be used 
with the open CF (compact flash card) cover. 

a

Strap and
Strap Plate

b
CF Cover

BA
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Installing the Handle
Refer to the Instruction Sheet that comes with the handle for complete 
instructions on installation. Refer to the Product CD for an electronic copy.

Using a High Capacity Battery
There is also an optional high capacity battery available. This battery is rated 
at 2700mAh. This battery upgrade kit comes with a high capacity battery 
cover as shown below. 

Figure C-5. Optional High Capacity Battery and Battery Cover 

The High Capacity battery takes about 50% longer to charge in the PDA with 
the power adapter, in the PDA the dock, in the dock’s spare battery slot, or the 
battery charger. Please refer to the Quick Reference Guide for a table showing 
battery charging methods, durations, and LED indicators.

Latch

High Capacity
Battery Pack

Standard
Battery Pack

Standard Battery CoverHigh Capacity Battery Cover
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Holster
Holster
There is a heavy duty nylon holster available as an accessory for the both the 
handled and non-handled versions of the Falcon PDA. It features a belt mount 
(clip on both sides for left or right mount) and is shown in Figure C-6.

Figure C-6. Holster
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Using the IrDA Port
Use the IrDA Port to synchronize data transmission with a desktop computer, 
portable printer, or another handheld device with an IrDA port. To use the IR 
port, position the IR port of both devices towards each other. 

Figure C-7. Using the IrDA Port

Remove the protective shipping overlay from the IrDA port of both devices (if 
applicable).

Palm Device 
with IRDA Port

Falcon 4220

Path of the IrDA beam (Not visible)

Palm Device IrDA Port

Falcon 4220 IrDA Port

IR connections are very sensitive to distance and angle, so it is best to aim and 
position the IR ports as close as possible to each other.

In order to receive or send data, both devices must use the same software from which 
the data is being beamed.
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Using SD Memory Card
Using SD Memory Card
Secure Digital memory cards come in various data storage sizes. 

To use a Secure Digital (SD) type card, complete the following steps:

1. Remove the SD cover located along the left side of the unit by removing 
the two screws with a Phillips head screw-driver.

Figure C-8. Secure Digital Card 

2. Make sure that the SD card is oriented correctly with the small notch on 
the top left, and insert it into the SD card slot.

3. Replace the SD cover and screws securely.

To remove the card, remove the cover and press the exposed edge of the card to 
release it.

SD Cover
SD Card
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Accessories & Peripherals
Using the USB / Serial Connection
Use either a USB or serial connection cable to synchronize your data transmis-
sion with a Host PC. Use the appropriate connection for the system you are 
using.

Figure C-9. Serial and USB Data Synchronization Cables

You must install Microsoft ActiveSync v3.7 or higher on the Host PC prior to 
synchronizing data. 

For more information on data synchronization using Microsoft ActiveSync, 
refer to "Connecting PDA to Host PC" on page 4-3 and Microsoft’s website.

Host USB ConnectionDevice USB 
Connection

Device USB 
Connection

Device Serial 
Connection Serial Cable

USB Cable
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Appendix D
Cable & Connector Configurations

Introduction
The following pages contain pinout information, enabling you to create stan-
dard interface cables for use in interconnecting the Falcon to power and/or 
peripheral devices.

Falcon Termination USB Host Cable
Table D-1 lists the Pin number and signal for the Falcon USB Host cable.

Table D-1. USB Cable, Host End

Falcon Termination, USB Host Cable

Pin# Signal Notes

1 USB_H_5V

2 USB_A_D-

3 USB_A_D+

4 USB-GND

5 USB-GND

C
on

ne
ct

ed
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Cable & Connector Configurations
Falcon Termination USB and Serial Cables
Table D-2 lists the Pin number and signal for Falcon (client) end of the 22 pin 
Port, Serial or USB cable.

Table D-2. 22-Pin Port for the USB and Serial Cable, 

Falcon Termination USB & Serial Cable

Pin# Signal Notes

1 DC_IN 5V Input from Adapter

2 DC_IN 5V Input from Adapter

3 DC_IN 5V Input from Adapter

4 GND

5 DSR RS232 signal

6 RXD RS232 signal

7 CTS RS232 signal

8 GND

9 DCD RS232 signal

10 RTS RS232 signal

11 TXD RS232 signal

12 DTR RS232 signal

13 USB_H_5

14 F_RING RS232 signal

15 GND

16 USB_B_D- (USB Client)

17 USB_B_D+ (USB Client)

18 GND

19 HOT SYNC
Input, Sync signal for 
USB client, active high

20 USB_C_5V

21 GND

22 V+3.3 3.3 Volt power
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PC Termination Serial Cable
PC Termination Serial Cable
Table D-3 lists the Pin number and signal for PC end of the Serial cable for the 
Falcon.

Table D-3. Serial Cable, PC End

PC Termination (DB9-Female), Serial Cable

Pin# Signal

1 DTR

2 RXD

3 TXD

4 DCD

5 GND

6 DSR

7 CTS

8 RTS

9 N/A
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Cable & Connector Configurations
NOTES
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Appendix E
Maintenance, Troubleshooting,

and Technical Support

Overview
This section contains the following topics:

• "Maintaining the PDA" on page E-1.

• "Troubleshooting" on page E-2.

• "Technical Support" on page E-5.

Maintaining the PDA
With normal use, the PDA, Dock, 4-Slot Dock and 4-slot battery charger 
require no maintenance. For trouble-free service, observe the following tips 
when using the Falcon:

• To prolong its life and avoid problems, keep the Falcon and its dock 
clean. Use a clean, soft cloth dampened with a mild, dilute cleanser. 

• If you need to clean the display, clean it with a lens cloth or other soft 
cloth dampened with a mild, dilute cleaning solution.

CAUTION

Never use a pen, pencil, or other sharp object on the Falcon’s display/touch screen. 
Use only the supplied stylus or plastic-tipped pens intended for use with a touch-
sensitive screen.

Do not immerse the PDA, docks, or battery chargers in liquid.

Do not use abrasive paper/cloth or abrasive/corrosive cleaners to clean the unit.

Use the stylus on the <Reset> button; never use a paper clip Refer to the Quick 
Reference Guide for information on the cold reset procedure. Using a paper clip or 
other sharp object can puncture the key, disabling the reset function, rupturing the 
industrial seal, and voiding your warranty.
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Maintenance, Troubleshooting, and Technical Support
Troubleshooting

Table E-1. Troubleshooting Problems, Causes, and Solutions

Problem Possible Cause Solution

The PDA does not turn on. The battery pack is not 
charged.

Charge or replace the battery pack in the PDA.

The battery pack not installed 
properly.

Ensure the battery pack is installed properly.

System crash. 
Perform a cold reset. Refer to the Quick Reference 
Guide for information on the reset procedure.

Rechargeable battery pack 
did not charge.

Battery cycle life has expired.

Replace the battery pack. If the PDA still does not 
operate, try a warm reset, then a cold reset; Refer 
to the Quick Reference Guide for information on the 
reset procedure.

The Falcon is not firmly 
seated in the dock.

Make sure that the Falcon is firmly seated in the 
dock. If it is not firmly seated, battery charging will 
NOT be initiated.

The PDA was removed from 
the dock while battery was 
charging. 

Insert the PDA in dock and begin charging. The ini-
tial charge of the battery pack and backup battery 
takes thirteen (13) hours. Subsequent charging 
cycles take (4) hours. 
If both the battery pack and the backup battery are 
allowed to discharge completely, you must recharge 
both batteries for thirteen (13) hours.

Characters are not visible 
on the display.

The PDA is not powered on. Press the <Power> key.

The ambient room light is not 
sufficient to see the display.

Turn the backlight off or on using the <Power/Back-
light> key as a toggle. Refer to the "Power/Back-
light Key" starting on page 1-8.

During data communica-
tion, no data was transmit-
ted, or transmitted data was 
incomplete.

Terminal removed from dock 
or unplugged from host PC 
during communications.

Replace the terminal in the dock, or replace the 
serial cable, and retransmit.

Falcon is not firmly seated in 
the dock.

Make sure that the Falcon is firmly seated in the 
dock. If it is not firmly seated, communication with 
the Host PC will NOT be initiated.

Incorrect cable configuration. See your System Administrator.

Communication software was 
incorrectly installed or config-
ured.

Perform setup as described in "Transferring Files" 
on page 4-4.
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Troubleshooting
The PDA turns itself off.

The PDA has gone into sus-
pend mode and is inactive.

The PDA turns off (suspends) after a period of inac-
tivity. To resume, press the <Power> key. (refer to 
"Suspend Mode" on page 1-1. You can set duration 
from one to 30 minutes. Refer to "Power Configura-
tion" on page 3-8 to modify the default settings.

The PDA does not accept 
scanned input. The Quick ScanSet applica-

tion has not been started.

Go to Start > Programs > Scanner > Quick 
ScanSet to open the bar code scanning applica-
tion. Refer to "Quick ScanSet Application" on page 
2-5 for more information on using this application.

Protective covering not 
removed on units equipped 
with a laser scanner.

Remove the protective covering.

Scanner is not correctly posi-
tioned to read the bar code.

If the bar code scan fails, adjust the reading angle 
or distance. Make sure that the scanner beam 
scans across all bars of the bar code. Refer to Fig-
ure 2-8 on page 2-13. Aim the scan beam at the 
center of the bar code. 
• Position the device close to bar code when scan-

ning small bar codes. 
• Position it at a distance when scanning larger 

bar codes. 

Unreadable bar code.
Be sure the symbol is not defaced. 

Ensure that the unit is programmed to read that 
symbology.

Distance between exit window 
and bar code is incorrect.

Be sure you are within proper scanning range and 
scan line is perpendicular and crosses all bars.

The PDA is not programmed 
to generate a beep.

If you are expecting a beep on a good decode and 
don’t hear one, check that the application is set to 
generate a beep on good decode.

Battery is low. 

If the scanner stops emitting a scanner beam when 
you press the trigger, check your battery level.
Note: If the scanner is still not reading symbols, 
contact your PSC reseller.

Problem Possible Cause Solution
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Maintenance, Troubleshooting, and Technical Support
RF Connectivity Troubleshooting

 

Does the Falcon 
respond to a PING 

command from
 a PC? 

NO

Does the Falcon 
associate with the AP 

? 

YES

display an error during the 
boot process? 

Gather facts:  

• Falcon type 

• AP & RF card brand (ensure latest version of firmware installed) 

• Host type  

• Software type  

• Software version (ensure latest version is installed) 

• Frequency and duration of issue 

Potential Problems: 

• Are the correct drivers 
installed?  

• Is the RF card securely 
installed?  

Can you ping the  
host from a PC on same 

subnet ? 

Can you ping the  
Falcon from the AP 

? 

Potential Problems: 

• Security Issue – Check 
SSID, WEP, LEAP settings 

• Range Issue 

Potential Problems: 

• IP Address Issue 

• PING the AP from the Falcon

Potential Problems: 

• Ping Falcon from 
host or use tracert to 
determine the location

Potential Problems: 

• Host unavailable 

 
 
 
 
 
 

Potential Problems: 

• IP address issue (duplicate address on Falcon). Turn off the Falcon and 

attempt PING again 

• Run Tracert command to determine location of breakdown of connectivity.

RF connectivity 
obtained. See your 
software manual for 
further information or 
contact PSC technical 
support.   

   Does the Falcon 

connect to the host 

              ?

Does the Falcon

START

NO

NO

NO

YES

YES

YES

YES

YES

NO NO

of the breakdown in  

communication.

(For more information on the TracErt command, go to the command 

prompt on the PC and type TracErt. For more information on the Ping 

command, go to the command prompt on the PC and type PING.)

(For more information 

on the Ping command, 

go to the command 

prompt on the PC and 

type PING. For more 

information on the 

TracErt command, go 

to the command 

prompt on the PC and 

type TracErt.)
E-4 Falcon® 4220 Windows® CE PDA



Technical Support
Technical Support

PSC Website Support
The PSC website (www.psc.com) is the complete source for technical support 
and information for PSC products. The site offers the PSC TekForum, prod-
uct support, product registration, warranty information, product manuals, 
product tech notes, software updates, demos, and instructions for returning 
products for repair. 

PSC TekForum Knowledgebase
Search for information on the TekForum Knowlegembase by clicking on the 
Services pull-down menu on the PSC website, after navigating to your lan-
guage. Browse the TekForum to find answers to your questions about com-
mon technical issues. Register with TekForum to submit a question to the PSC 
Technical Support Staff Receive a solution to your question posted on TekFo-
rum within two business days. 

Reseller Technical Support
An excellent source for technical assistance and information is an authorized 
PSC reseller. A reseller is acquainted with specific types of businesses, applica-
tion software, and computer systems and can provide individualized assistance. 

Telephone Technical Support
If you do not have internet or email access, you may contact PSC technical 
support at (541) 349-8281.
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Appendix F
Glossary

Many definitions for this Glossary were taken directly from the Microsoft 
Developer’s Network website at http://msdn.microsoft.com/library/default.asp.

4-way rocker key Refer to navigation key.

active notification
The state of a user notification from the time the user is notified until the user handles the 
event.

active window
The window in which a user is currently working or directing input. An active window is typ-
ically on top of the Z order and is distinguished by the color of its title bar. 

ActiveSync
Microsoft Windows Communication application that synchronizes a Windows CE .NET 
device with a Microsoft Windows-based host PC. ActiveSync can use RS-232, IrDA, USB, 
and Wireless networks.

AutoCAB
The AutoCAB program allows the PDA to automatically reinstall selected applications 
when the terminal is cold reset. When the Falcon is reset, the AutoCAB program runs auto-
matically and determines if it is a warm or cold reset.

AutoCE

The AutoCE program allows the user to create a list of applications to run when the PDA is 
reset. Each application may be designated to run only on a cold reset, or on both warm 
and cold resets. The applications run sequentially, allowing interdependencies to be han-
dled.

calibration
You might need to recalibrate the touch screen. One way to know that the touch screen 
needs to be recalibrated is that you will notice that when you attempt to select one item 
with the stylus, another item is erroneously selected.

command band
A rebar control with a fixed band at the top that contains a toolbar with a Close (X) button, 
an OK button, and optionally a Help (?) button in the upper right corner.

command bar
A control window that can contain buttons, combo boxes, and menu bars. Windows CE–
based applications can use a command bar rather than a separate menubar and toolbar to 
efficiently use available screen space.
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Glossary
Compact Flash 
(CF) card

Compact Flash® is a very small removable mass storage device. Compact Flash cards are 
designed with flash technology, a non-volatile storage solution that does not require a bat-
tery to retain data indefinitely. CF™ cards consume only five percent of the power required 
by small disk drives. CF cards weigh a half ounce and are the size of a matchbook. CF 
cards are available as modems, Ethernet, serial, digital phone cards, scanners, BlueTooth 
wireless, 802.11b WiFi LAN, etc.

control

A standardized part of the window that can be manipulated by the user to perform an 
action or display information. The most common controls are buttons that allow the user to 
select options and scroll bars that allow the user to move through a document or position 
text in a window.

context sensitive 
help

Tap the “?” button to open a help dialog about the specific windows application you are 
using. Context sensitive help can tell where you are in a program and can provide assis-
tance with the specific problems you might be having.

control panel
Control Panels are several different applets that allow you to configure PDA device to meet 
your specific requires. There are control panels for scanning, keyboard, display, etc. 
Access the control panels at the Start menu: Start > Settings > Control Panel.

device manager
A tool to track all loaded device drivers and their interfaces. It issues notification of the 
appearance, disappearance of device interfaces, loads and tracks drivers by reading and 
writing registry values, and unloads drivers when their devices are no longer needed. 

device partnership

A registry key on a Windows CE .NET device that a desktop computer uses to identify 
the device when it is connected. The key defines values for synchronization, file conver-
sions, and backup and restore information, which enable multiple Windows CE .NET 
devices to connect to the same desktop computer. A device partnership is created the first 
time you connect a Windows CE .NET device to a host PC.

DiskOnChip
Persistent flash memory management system. Data in the DiskOnChip is retained when a 
battery pack is fully discharged. The backup battery must be charged to retain flash mem-
ory.

embedded 
Broadly, software code or commands built into a device, as opposed to software that is 
added. In a narrower sense, code that is typically stored in ROM and dedicated to either 
controlling a device or providing a specific functionality.

FAST
Part of PSC’s Falcon Management Utility (FMU) application for the Falcon that updates 
the operating system and applications automatically from a server using the wireless net-
work system.

firmware Operating System on the PDA.

Falcon 
Management Utility 
(FMU)

A PSC Windows-based management application for managing the configuration settings 
and updating the operating system and applications automatically from a server using the 
wireless network system on the PDA.
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Firmware Update 
Utility (FUU)

A PSC Windows-based field upgradeable firmware mechanism. Use the Firmware Update 
Utility (FUU), described starting on page 2-9, to install or update the firmware using an 
ActiveSync connection. 

gripper bar

A gripper bar is a tall, thin rectangle with a dark stripe running through it that appears on a 
rebar or a command band control. By touching and dragging a gripper bar with a stylus, a 
user can reposition a rebar or command bar. Gripper bars are especially useful for bringing 
off-screen rebar or command bar controls into view.

host PC system
PC using the Microsoft Windows operating system and Falcon Management Utility 
(FMU) and/or ActiveSync in a device partnership with the PDA

IrDA A communications protocol using an Infrared device to communicate with the Host PC.

Infrared Data 
Association 

The industry organization of computer, component, and telecommunications vendors who 
have established the standards for infrared communication between computers and 
peripheral devices such as printers. Windows CE .NET supports the IrDA standard 
through the Winsock API. Windows CE–based applications that communicate over serial 
cables using the Winsock API communicate over IrDA-compliant infrared links with only 
minimal reprogramming.

input method (IM) A component that allows the user to input text using a touch screen.

input panel Refer to soft input panel (SIP).

LEAP

Lightweight Extensible Agent Platform. The LEAP project addresses the need for open 
infrastructures and services to support dynamic, mobile enterprises. Project LEAP devel-
oped an agent platform that is lightweight, executable on small devices such as PDAs and 
phones; extensible, in size and functionality; operating system agnostic; mobile team man-
agement application enabling, supporting wired and wireless communications and FIPA 
compliant.

MIB (Management 
Information Base)

A Management Information Base (MIB) is a file that defines a set of SNMP (Simple Net-
work Management Protocol) variables, their types and usage. There are a number of 
standard MIBs available, depending on the information being managed. The MIB is used 
by the management tools to allow them to better support the configuration values provided 
on the terminals, such as scanner controls and terminal type information. 

mounted file 
system

A file system located on a removable medium, such as a PC Card storage device. The 
operating system loads, or mounts, the file system when the medium is inserted into the 
device. It unloads, or unmounts, the file system when the medium is removed or when the 
user issues a command to do so.

navigation key

A large navigation button (4-way rocker key) on the keypad with 4 arrows: pointing up, 
down, left, and right that allows the user to move the cursor or highlighted text entry during 
menu selection. Press and release one edge of the key to move the display screen one 
line or one character in the direction of the arrow. 
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Glossary
Network ID
Here used to mean that you should configure the Windows user settings, such as the user 
name, password, and domain name. Microsoft’s definition includes some wireless network 
IDs as equivalent to SSIDs.

non-persistent 
state

A non-persistent state affects only the next keypress. FN state is a non-persistent state.

object store

The persistent storage that Windows CE makes available to applications. For example, 
Windows CE reserves part of its available RAM for the operating system and uses the rest 
for the object store. This data can be stored in files, registry entries, or Windows CE data-
bases.

PING
Protocol that sends a message to another computer and waits for acknowledgment, often 
used to check if another computer on a network is reachable.

portable data 
assistant (PDA)

A handheld Windows-based (Pocket-PC or Windows CE) computer that can be synchro-
nized with a host PC to share files and data. Sometimes contains an infrared device to 
beam information to another unit.

portable data 
terminal (PDT)

An industrial strength handheld computer with a keypad, navigation keys, and a bar code 
scanner used in inventory, retail, and warehouse activities to collect data and upload it to a 
host PC.

persistent state
A state which is maintained after releasing a key. Alpha mode is a persistent mode. Also 
called a “sticky” state. A persistent state must be turned off by pressing the key again.

program memory
Memory that is used for stack and heap storage for both system and nonsystem applica-
tions. Nonsystem applications are taken from storage memory, uncompressed, and loaded 
into program memory for execution.

RF card
A small card shaped device installed in a PDA that allows wireless connection and commu-
nication with a network.

RAM (random 
access memory)

You can add applications and data files to RAM or into Flash memory via the DiskOn-
Chip. While flash memory is persistent (as long as the backup battery is charged), RAM is 
not and will be cleared when you remove or replace the battery. As you can only suspend 
the device, the only way to turn it fully off is to remove the battery or to perform a hard 
reset.

ROM (read only 
memory)

The operating system (Windows CE .NET) and applications are pre-installed on ROM 
and cannot be removed or modified. These applications are persistent.

rebar A command bar with a gripper bar.

remote access 
server (RAS)

A feature that connects a device to a host computer. Windows CE can connect to a remote 
access server using direct serial, infrared, and dial-up connections. Windows CE supports 
the standard Microsoft Win32 RAS functions; however, it allows only one connection at a 
time. RAS functions can be implemented for direct serial connections or dial-up modem 
connections.
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RTC Real Time Clock on the PC.

Secure Digital (SD) 
Memory Card 

SD Memory Cards are small, non-volatile, solid-state devices, that provide high storage 
capacity (32 MB, 64 MB, 128 MB, and 256 MB), fast data transfer, and security. 

shortcut menu
A menu that is displayed for a selected object. The menu contains commands that are con-
textually relevant to the selection.

SNMP (Simple 
Network 
Management 
Protocol)

SNMP is the standard protocol for managing devices on a network. Simple Network Man-
agement Protocol (SNMP) is a standardized protocol for network management services 
using a client/server model. The network management program (client) issues queries and 
commands to the remote device 

soft input panel 
(SIP)

Click on the Keyboard icon in the system tray to open the SIP. Use this virtual QWERTY 
keyboard like you would a computer’s keypad to enter alpha numeric and symbols in the 
current application.

splash screen
An initial screen displayed by software, usually containing a logo, version information, 
author credits, or a copyright notice.

SSID

The SSID (Service set identifier) is a network name; it is a name that identifies a wireless 
network. 
The SSID differentiates one WLAN from another, so all access points and all devices 
attempting to connect to a specific WLAN must use the same SSID. Devices must provide 
a unique SSID. Because an SSID can be sniffed in plain text from a packet it does not sup-
ply any security to the network. 

start button
The start button opens the Start menu. The Start menu contains a list of the resident appli-
cations, applets, and utilities viable to the user.

status bar
An area that displays state information for the content in the window, typically placed at the 
bottom of a window. 

status icons A graphic representation of the status of a feature or function.

stylus

The stylus is the equivalent of a mouse on the PDA. Use the stylus on a touch-sensitive 
display. Only a plastic tipped stylus should be used on a touch-sensitive display. 
Use the stylus to navigate the touchscreen display, select characters in the soft input 
panel (SIP), select applications from the desktop or system tray, select tabs, fields and text 
within applications and dialog boxes.

suspend mode

The PDA will go into a suspend or sleep mode when it is idle for a period of time. Suspend 
mode works and looks just like you have turned the unit off. Press the <Power> key to sus-
pend (put to sleep) the PDA. Press the <Power> key again for the PDA to resume its previ-
ous state.
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Glossary
Symbology

A symbology is a protocol for arranging the bars and spaces that make up a particular kind 
of bar code. A bar code is made up of numbers, letters, and computer-recognized charac-
ters that can be represented in a combination of bars and spaces. There is not one stan-
dard bar code; there are currently over 400 barcode symbologies that serve different uses, 
industries, or geographic needs.

system tray
An area of the display screen located at the bottom, within the Task bar that displays status 
icons and symbols.

system tray 
keyboard 
Indicators 

The System Tray Keyboard Indicators are located at the bottom of the display in the task 
bar and contain status icons and symbols indicating open features and active applets.

task bar

The Task bar at the bottom of the screen displays the start button icon, an icon for the 
active program, an icon for the current character, the current time, and system icons for 
utilities loaded in memory, including the keyboard icon, which opens and closes the soft 
input panel (SIP).

Tracert Trace Route. A utility/command to determine TCP/IP packet routing.

touchscreen 
display

A graphical computer interface display screen that allows the user to enter and select 
items with a stylus.

Uniform Resource 
Locator (URL)

The address of a resource on the Internet. URL syntax is in the form protocol://host/
localinfo, where protocol specifies the means of returning the object, such as HTTP or FTP. 
Host specifies the remote location where the object resides and localinfo is a string, often a 
file name, passed to the protocol handler at the remote location. Also called a Uniform 
Resource Identifier.

USB 
Universal Serial Bus is a protocol for connecting PCs with peripheral devices, including 
PDTs, PDAs, cameras, printers, mice, scanners, etc.

WEP

Short for Wired Equivalent Privacy, a security protocol for wireless local area networks 
(WLANs) defined in the 802.11b standard. WEP is designed to provide the same level of 
security as that of a wired LAN. 
WEP aims to provide security by encrypting data over radio waves so that it is protected as 
it is transmitted from one end point to another. 

Windows CE .NET
As per Microsoft, Windows CE .NET, the successor to Windows CE 3.0, combines an 
advanced real-time embedded operating system with the most powerful tools for rapidly 
creating the next generation of smart, connected, and small-footprint devices.
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INDEX

... (browse) B-8, B-12
400 Invalid Syntax B-8
403 Request Forbidden B-8
404 Object Not Found B-8
406 No Response Format B-8
410 Page Doesn’t Exist B-8
4-way rocker key F-1
500 Internal Server Error B-8
501 Server Can’t Do That B-8
802.11b protocol A-3

A
accessories C-1

overview C-1
action B-6, B-14
active

notification F-1
window F-1

ActiveSync F-1
connection 2-9, 2-14, F-3
download location 4-2

file synchronization 4-5
Host PC application 4-2
installation 4-1
network setup 4-8
partnership 4-4
settings 4-6
start menu 2-8
transferring files 4-4
using 4-4
version 4-1

adaptor
power A-3

add
program B-12

address bar, enable B-8
adjusting

volume 3-16
Admin tab B-3
align screen, see touchscreen calibration
application B-6

ActiveSync 4-1
adding B-12
authorized B-11
AutoCAB 2-16, F-1
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Index
AutoCE 2-18, F-1
enable selector B-11
file synchronization 4-1
Inbox 2-2
Media Player 2-4
Quick ScanSet 2-5, 3-10
selector B-10, B-13
title B-12
WordPad 2-6

applications 2-1
overview 2-1
removing 2-8
reset list 2-18, F-1

AppSelect tab B-10
arguments B-6, B-12
Assign as Default B-8
associated function B-6
authorized applications B-11
AutoCAB application 2-16, F-1
AutoCE application 2-18, F-1
autoexec.ini file 2-18
auto-off, troubleshooting E-3

B
background, setting 3-4
backlight

adjusting 3-4
troubleshooting E-2

backup battery F-2
bar code

failure to read E-3
icon 2-5, 3-10
scanning

application 3-10
symbologies 3-11, A-1
troubleshooting E-3

battery 1-1, 1-2
1800 mAh 1-2
2700 mAh 1-2
3.7V 1-2
alert 1-2

backup F-2
CAUTIONS 1-2, 1-3
charger, maintenance E-1
charging

prior to first use 1-2
slot 1-4
temperature 1-3

cold reset 1-3
complete discharge 1-2
discharge, complete 1-1
disposal 1-4
high capacity 1-2, A-3, C-6
lithium ion polymer 1-3
low state 1-2
power

saving 1-1
removal 1-3
replacement 1-4
troubleshooting E-2, E-3
type 1-2
WARNINGS 1-2, 1-3, 1-4

beep
troubleshooting E-3

blue LED 1-2
flashing 1-2

button
new B-12
OK B-2, B-5, B-13
X B-2, B-5, B-13

C
cable

serial 4-3
USB 4-3

calibration F-1
touchscreen 3-2

care and cleaning E-1
CAUTIONS 1-2, 1-3, C-2, E-1
CD, product C-6
charging

troubleshooting E-2
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Index
clicking 0-vii
cold reset

reinstall applications 2-16, F-1
command band F-1
command bar F-1
communication, overview 4-1
compact flash

card 3-13, A-3, C-2, F-2
cover C-5

open C-2, C-5
installing C-2

complete discharge 1-1
battery 1-2

configuration
display 3-4
memory 3-14
overview 3-1
power 3-8
settings 3-1
sounds 3-16
volume 3-16

configure
connectors D-1

connection
dialup 4-7
network 4-7
overview 4-1

connector configurations D-1
context sensitive help F-2
control F-2
control panel 3-1, F-2

background 3-4
backlight 3-4
battery 3-8

power 1-1
date/time 3-3
device name 3-15
display 3-4
internet 3-5
owner 3-7, 4-6
password 3-7
power 1-1, 3-8, 3-9

gauge 3-8
regional settings 3-9

scanner 3-10
sounds 3-16
system 3-14
volume 3-16
volume & sounds properties 3-16

copyrights, operating system 3-15
corrupted firmware 2-9
Couldn't Find Server B-8
cover

compact flash C-5
compact flash, open C-2, C-5
handstrap C-5

D
data

communications, troubleshooting E-2
transmission, troubleshooting E-2

date, setting 3-3
daylight savings time 3-3
def.txt file 2-18
default

memory 3-14
defaults, restore B-3, B-4
delay B-13
delete B-6, B-11
desktop B-10
device

manager F-2
name 3-15
partnership F-2

dialup connections 4-7
dimensional illustration A-2
discharge, complete

battery 1-1
DiskOnChip 1-3, 2-18, 3-13, F-2, F-4
display F-6

configuration 3-4
properties 3-4
troubleshooting E-2

dock A-1
4-slot, maintenance E-1
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maintenance E-1
make sure PDA is firmly seated 4-3, E-2
resume 1-2
serial 4-3
spare battery charging slot 1-4
USB 4-3

document
conventions 0-vi
overview 0-v

domain 4-6
double-click 0-vii
double-tap 0-vii
duration

idle 1-1
power 3-9
sleep mode 1-1
suspend 1-1, 3-9
system idle 3-9

E
earphones A-3

installing C-4
edit B-11, B-12
email program 2-2
embedded F-2
Embedded Visual C++ A-3
enable

address bar B-8
application selector B-11
Falcon Desktop B-3
menu bar B-9
status bar B-8
tool bar B-8

environmental specifications A-4
error

400 Invalid Syntax B-8
403 Request Forbidden B-8
404 Object Not Found B-8
501 Server Can’t Do That B-8
Couldn’t Find Server B-8
generic B-8

Generic Error B-8
Not Available Offline B-8
page B-8
Request Cancelled B-8
Server Is Busy B-8
type B-8

(406) No Response Format B-8
URL Syntax Error B-8

Error Type
B-8

ethernet
installing C-4

Explorer
internet 2-3

F
F2 key B-5
factory default

volume 3-16
failure

complete discharge 1-1, 1-2
to read bar code E-3

Falcon CE Developers Toolkit A-3
Falcon Desktop Utility B-2
Falcon Management Utility 2-9, 3-1, A-3, F-2
FAST F-2
FDU Config B-5
file

*.cab 2-7
*.exe 2-7
*.wav 3-17
*.zip 2-7
autoexec.ini 2-18
def.txt 2-18
FUU.exe 2-14
hello.txt 2-18
inventory.cab 2-17
PSC.bmp 3-4
setup.exe 2-7
synchronization 4-4, 4-5
transferring with Active Sync 4-4
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file icons B-12
firmware F-2

image 2-16
corrupted 2-16

restoration 2-9
restoring 2-16
retrieving image 2-9
updates link 2-9
updating 2-14
version 3-14

Firmware Update Utility 2-9, F-3
flash memory 1-3, F-2
FMU, see Falcon Management Utility
FN2

mute 3-16
rotating the screen 2-4
volume 3-16

formatting conventions 0-vi
FUU 2-9, F-3

FUU.exe file 2-14
restoring firmware 2-9
see also Firmware Update Utility

G
generic error B-8
glossary F-1
gripper bar F-3

H
handle C-6

installing C-6
handstrap

installation C-5
hello.txt file 2-18
high capacity battery 1-2, A-3, C-6
host PC

connecting PDA 4-3
installing ActiveSync 4-1

system F-3
hotkey B-5, B-6, B-14

new B-6

I
icon

bar code 2-5, 3-10
input state F-6
network 4-6
program 2-7
Quick ScanSet 2-5
status F-6
system tray F-6

icons
file B-12

IE Tab B-7
Inbox

application 2-2
using 2-2

industrial seal
CAUTION C-2

input method F-3
input panel F-3
installation

ActiveSync 4-1
compact flash card C-2
earphones C-4
ethernet port C-4
handle C-6
handstrap C-5
microphone C-4
SD card C-9
serial cable C-10
USB cable C-10
wizard 2-7

installing programs 2-7
manually 2-7

Internet Explorer B-7
redirection B-7

internet Explorer 2-3
Internet Explorer application A-3
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internet options B-9
internet settings 3-5
inventory.cab file 2-17
IP54 rating A-4
IrDA A-3, F-3

protective overlay C-8

J
Java Virtual Machine (JVM) A-3

K
key

F2 B-5
hot B-6
navigation F-3
scan

resume 1-2
keypads

overview B-1
keystrokes, entered by user 0-vi

L
landscape mode 2-4
LEAP F-3
LED A-4

M
maintenance E-1

4-slot dock E-1
battery charger E-1
dock E-1
PDA E-1

manual, how to use 0-v
mechanical specifications A-2
media

player application 2-4
memory A-3

allocation 3-14
compact flash card 3-13
configuration 3-14
DiskOnChip 3-13
factory default 3-14
flash 1-3, F-2
program 3-14
secure digital card 3-13
storage 3-14
tab 3-14
usage 3-14

menu bar, enable B-9
MIB F-3
microphone A-3

installing C-4
Microsoft

ActiveSync 4-1
download location 4-2

mobile device 4-5
mode

landscape 2-4
portrait 2-4
resume 1-1
sleep 1-1
suspend 1-1, F-5

mounted file system F-3
mouse

click 0-vii
double-click 0-vii
right click 0-viii
select 0-viii
using 0-vii

N
navigation

key F-3
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network 4-6
ActiveSync setup 4-8
CAUTION 4-7
connections 4-7
icon 4-6
ID F-4
name 4-7
overview 4-1
setup ID 4-6

new B-11
button B-12
hotkey B-6

non-persistent state F-4
Not Available Offline B-8

O
object store F-4
OK button B-2, B-5, B-13
optical specifications A-4
options, internet B-9
overview B-1

manual 0-v
technical specifications A-1

owner control panel 4-6
owner settings 3-7

P
password 4-6, B-3, B-4

enter B-5
re-enter B-4
request B-4
set B-3, B-4
settings 3-7

PDA
care and cleaning E-1
connecting to host PC 4-3
keys 0-vii
maintenance E-1

technical support E-1
troubleshooting E-1

peripherals
compact flash card C-2
earphones C-4
ethernet port C-4
handle C-6
handstrap C-5
IrDA port C-8
microphone C-4
secure digital card C-9
serial C-10
USB C-10

persistent state F-4
Personal Java A-3
pinouts D-1
port A-3
portable data assistant F-4
portable data terminal F-4
portrait mode 2-4
power

adaptor A-3
check battery 3-8
configuration 3-8
control panel 3-8
gauge

backup battery 3-8
main battery 3-8

resume 1-2
saving battery 1-1
scheme 3-9
troubleshooting E-2, E-3

product CD C-6
product registration 0-viii
program

icon 2-7
memory F-4

program, adding B-12
programs

adding with Explorer 2-8
installing 2-7
installing manually 2-7
removing 2-8

protective overlay
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IrDA port C-8
PSC.bmp 3-4

Q
Quick ScanSet 3-1

application 2-5, 3-10
icon 2-5

R
RAM F-4
RAS F-4
rebar F-4
regional settings 3-9
regulatory specifications A-5
removing applications 2-8
Request Cancelled B-8
reset 2-18

application list 2-18, F-1
CAUTION E-1
reinstall applications 2-16, F-1

restore defaults B-3, B-4
resume

how to 1-2
wake up 1-1

RF A-3
card 4-7, F-4
configuration parameters 4-7
troubleshooting E-4

right click 0-viii
ROM F-4
rotate screen 2-4
RTC F-5
Run Program on Startup B-12

S
safety

specifications A-5
scan

key
resume 1-2

rate A-4
scanner

control panel 3-10
settings 3-10

scanning
application 3-10
troubleshooting E-3

secure digital card 3-13, F-5
installing C-9
slot A-3

select
with a mouse 0-viii
with the stylus 0-vii

selector
application B-10, B-13
enable application B-11

serial A-3
dock 4-3
installing connection C-10
number 3-14

Server Is Busy B-8
set password B-3, B-4
settings

ActiveSync 4-6
adjusting 3-1
background 3-4
backlight 3-4
control panel 3-1
date and time 3-3
internet 3-5
regional 3-9
RF 4-7
scanner 3-10
sychronization 4-6

setup
network ID 4-6
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network with ActiveSync 4-8
shortcut

menu F-5
Show Taskbar B-10
sleep

duration 1-1
mode 1-1
timer 1-1

slot
spare battery 1-4

SNMP F-5
soft input panel F-5

properties 3-5
software 2-1
sound 3-16

preview 3-17
speaker A-3
specifications

environmental A-4
mechanical A-2
optical A-4
regulatory A-5
safety A-5
system A-3
technical A-1
touchscreen A-2

splash screen F-5
SSID 4-7, F-5
start

button F-5
menu

adding programs with Explorer 2-8
using ActiveSync 2-8

status
bar F-5
bar, enable B-8
icon F-6
icons F-5

storage
memory 3-14
program 3-14

strap
hand C-5
plate C-5

style conventions 0-vi
stylus

actions 0-vii
what is it? F-5

suspend mode 1-1, F-5
symbologies A-1
synchronization

files 4-4
settings 4-6

system
copyrights 3-15
firmware version 3-14
properties 3-14
serial number 3-14
specifications A-3

system tray F-6
icons F-6
keyboard indicators F-6

T
tap stylus 0-vii
task bar B-10, F-6

enabled B-10
task switcher B-14
technical specifications A-1
technical support E-1, E-5
temperature, battery charging 1-3
time

setting 3-3
title

application B-12
touchscreen F-6

alignment 3-2
calibration 3-2
CAUTION E-1
specifications A-2

troubleshooting E-1, E-2
battery E-2
battery charging 4-3
CAUTION 4-7
charging failure E-2
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communications 4-3
failure E-2

data communications E-2
display E-2
RF E-4
scanning E-3
unit does not turn on E-2
unit turns itself off E-3

U
unauthorized use B-10
Up/Down B-11
URL 3-5, F-6

Syntax Error B-8
USB A-3, F-6

dock 4-3
installing C-10

using a mouse 0-vii

V
version

ActiveSync 4-1
Falcon firmware 3-14

Visual Basic .NET A-3
Visual C# A-3
volume

adjusting 3-16
factory default 3-16
slider 3-16

W
wake up

how to 1-2
resume 1-1, 1-2

WARNINGS 1-2

Wavelink TE A-3
WEP F-6
Win tab B-9
Windows CE .NET 3-1, 4-5, A-3, F-6
Windows CE Desktop Enabled B-10
windows controls 0-vii, B-9
wireless 4-7, A-3

information tab 4-7
wizard, installation 2-7
WLAGS46B1 4-7
WordPad application 2-6

X
X button B-2, B-5, B-13
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